16:03:22 <dwallacelf19> #startmeeting FD.io TSC
16:03:22 <collab-meetbot`> Meeting started Thu Jan 26 16:03:22 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf19. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:22 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:22 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:03:30 <JeffShaw> #info Jeff Shaw
16:04:23 <dwallacelf19> #topic Roll Call / Agenda Bashing
16:04:35 <JoelHalpern> #info Joel Halpern
16:04:49 <mgsmith> #info Matt Smith
16:05:29 <dwallacelf19> #action Dave to amend SRT documents to reflect changes
16:05:43 <dwallacelf19> #action Dave to create wiki page describing how contributors to VPP become a committer
16:05:59 <dwallacelf19> #action Casey to confirm whether there is any additional process required other than TSC voting on the decommisioned hardware.
16:06:26 <dwallacelf19> #action Maciek to provide list of equipment to be decomissioned from Vexxhost Lab
16:07:16 <dwallacelf19> #topic Infra
16:07:54 <dwallacelf19> #info 7 of 8 SaphireRapids motherboards have shipped, last one failed testing and will be shipped at a later date
16:08:57 <dwallacelf19> #info MLX NICs require import taxes to be paid for importing them to Canada from Israel
16:10:10 <mackonstan> #info Canada GST - CAD $2,408.75
16:11:12 <edwarnicke> #info edwarnicke
16:11:38 <mackonstan> #info FedEx shipment reference: Activity Number A2-564-77801, Date Jan 25, 2023, Account Number 8961-9885-8
16:11:56 <JeffShaw> #info Jeff Shaw
16:16:26 <dwallacelf19> #startvote Approve paying import taxes for MLX NIC donations ($2408.75CAD)? -1,0,+1
16:16:26 <collab-meetbot`> Begin voting on: Approve paying import taxes for MLX NIC donations ($2408.75CAD)? Valid vote options are -1, 0, +1.
16:16:26 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
16:16:50 <mackonstan> #vote +1
16:16:50 <dwallacelf19> +1
16:16:56 <dwallacelf19> #vote +1
16:17:06 <JoelHalpern> #vote +1
16:17:11 <mgsmith> #vote +1
16:17:11 <edwarnicke> #vote +1
16:17:13 <JeffShaw> #vote +1
16:17:31 <dwallacelf19> #endvote
16:17:31 <collab-meetbot`> Voted on "Approve paying import taxes for MLX NIC donations ($2408.75CAD)?" Results are
16:17:31 <collab-meetbot`> +1 (6): JeffShaw, mackonstan, JoelHalpern, dwallacelf19, mgsmith, edwarnicke
16:18:08 <mackonstan> #info FYI - published last Monday: ~2 Tbps IPsec on 2 socket spr server - technology demo
16:18:16 <mackonstan> #link https://networkbuilders.intel.com/solutionslibrary/intel-avx-512-high-performance-ipsec-with-4th-gen-intel-xeon-scalable-processor-technology-guide
16:23:30 <dwallacelf19> #info Most Excellent!  Congratulations to all FD.io contributors to achieve this milestone.
16:26:54 <dwallacelf19> #topic 2023 Goals
16:27:48 <mackonstan> #info i need to drop off to next meeting, have a great week everyone!
16:28:13 <dwallacelf19> #topic Events
16:30:33 <dwallacelf19> #endmeeting