16:01:17 <dwallacelf> #startmeeting FD.io TSC
16:01:17 <collab-meetbot`> Meeting started Thu Feb  9 16:01:17 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:17 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:17 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:01:36 <dwallacelf> #topic Roll Call / Agenda Bashing
16:01:42 <mgsmith> #info Matt Smith
16:01:46 <valderrv> #info valderrv
16:01:46 <JoelHalpern> #info Joel Halpern
16:01:49 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
16:01:49 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:01:49 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:01:49 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:01:49 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:01:49 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:01:49 <collab-meetbot`> Warning: Nick not in channel: neale
16:01:49 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:01:49 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:01:49 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:01:49 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
16:03:32 <dwallacelf> #topic Roll Call / Agenda Bashing
16:03:36 <mackonstan> #info mackonstan
16:04:03 <dwallacelf> Dave to amend SRT documents to reflect changes
16:04:11 <JDigi> #info JohnD
16:04:22 <dwallacelf> Dave to create wiki page describing how contributors to VPP become a committer
16:04:35 <dwallacelf> #action Dave to amend SRT documents to reflect changes
16:05:03 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
16:07:29 <dwallacelf> #action Maciek to review the issue of customs fees etc. for donated equipment from other countries into Canada
16:07:47 <dwallacelf> #topic Security Response Team
16:08:42 <dwallacelf> #link https://jira.fd.io/browse/VPP-2037
16:09:16 <dwallacelf> #topic PackageCloud Retention Policy
16:13:08 <dwallacelf> #info DIscussion on removing artifacts from packagecloud.io/fdio for unsuported releases.
16:22:12 <edwarnicke> #link https://github.com/edwarnicke/pkgcloud
16:22:27 <dwallacelf> #agreed TSC recommends that the only artifacts retained on Packagecloud.io be for supported releases.  When support for a release has ended, then the artifacts in packagecloud should be removed.
16:23:47 <dwallacelf> #topic 2023 FD.io Goals
16:25:27 <dwallacelf> #topic Decommissioned Hardware
16:25:43 <mackonstan> #info FD.io - Infrastructure refresh, part1 (covers list of equipment with serial numbers for inventory tracking):
16:25:43 <mackonstan> #info 1. Remove decommissioned servers from RACK 3016.12, positions u39-u45
16:25:43 <mackonstan> #info 2. Add 2x SKX from stock (it was decommissioned as part of https://support.vexxhost.com/hc/en-us/requests/362405) into rack 3016.12
16:25:45 <mackonstan> #info 3. Populate the RAM (DIMM) to fill-up all slots in servers s9-t24-sut1, s10-t24-tg1 (from step 2) from server s28-t26t35-tg1 (from step 1).
16:25:47 <mackonstan> #info 4. Remove all the non-mgmt NICs and cabling from both servers s9-t24-sut1, s10-t24-tg1 (from step 2)
16:25:49 <mackonstan> #info 5. Update your documentation (new name, new ip):
16:25:51 <mackonstan> #link https://support.vexxhost.com/hc/en-us/requests/363450
16:26:11 <mackonstan> #info FD.io - Infrastructure refresh, part2
16:26:11 <mackonstan> #info 1. Remove decommissioned servers from RACK 3016.9
16:26:11 <mackonstan> #info 2. Remove decommissioned servers from RACK 3016.10
16:26:13 <mackonstan> #info 3. Remove decommissioned servers from RACK 3016.11
16:26:15 <mackonstan> #link https://support.vexxhost.com/hc/en-us/requests/363464
16:27:56 <dwallacelf> #topic Infra
16:28:37 <dwallacelf> #info all SuperMicro hardware has arrived.  Intel & NVidia shipping cables for the NICs.
16:29:54 <dwallacelf> #topic Events
16:30:29 <dwallacelf> #info Please register for DTF next week
16:31:14 <dwallacelf> #link https://community.lfnetworking.org/events/details/linux-foundation-lfn-developer-testing-forums-presents-lfn-developer-testing-forum-february-2023/
16:31:36 <dwallacelf> #topic Next week's meeting is cancelled due to conflict with DTF.
16:32:33 <dwallacelf> #info the next meeting will be on Feb 23d
16:32:41 <dwallacelf> #endmeeting