16:00:33 <dwallacelf> #startmeeting FD.io TSC
16:00:33 <collab-meetbot`> Meeting started Thu Feb 23 16:00:33 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:33 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:33 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:02:11 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
16:02:11 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:02:11 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:02:11 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:02:11 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:02:11 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:02:11 <collab-meetbot`> Warning: Nick not in channel: neale
16:02:11 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:02:11 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:02:11 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:02:11 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
16:02:33 <dwallacelf> #topic Roll Call / Agenda Bashing
16:02:35 <valderrv> #info valderrv
16:02:37 <dwallacelf> #info Dave Wallace
16:02:40 <JDigi> #info John DiGiglio
16:02:42 <Lijian_Zhang> #info Lijian Zhang
16:04:17 <mackonstan> #info mackonstan
16:04:22 <JoelHalpern> #info Joel Halpern
16:11:00 <mgsmith> #info Matt Smith
16:12:27 <dwallacelf> #topic Action Items
16:13:55 <dwallacelf> #action Dave to amend SRT documents to reflect changes
16:14:07 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
16:14:58 <dwallacelf> #info Maciek confirmed that equipment donation custom fees are paid by recipient as normal process.
16:17:00 <dwallacelf> #info Cables are in flight from Nvidia & Intel and will vote on paying the customs fees when equipment arrives and the bill of lading details value of equipment.
16:17:22 <dwallacelf> #topic Decommissioned Hardware
16:18:03 <dwallacelf> #info Vexxhost has moved decomissioned equipment to warehouse and is working on identifying recipients of the equipment to be donated.
16:19:36 <dwallacelf> #startvote Does FD.io TSC approve donation or scrapping of decomissioned hardware per Maciek's email to tsc-private@lists.fd.io? -1,0,+1
16:19:36 <collab-meetbot`> Begin voting on: Does FD.io TSC approve donation or scrapping of decomissioned hardware per Maciek's email to tsc-private@lists.fd.io? Valid vote options are -1, 0, +1.
16:19:36 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
16:19:44 <dwallacelf> #vote +1
16:19:45 <mackonstan> #vote +1
16:19:46 <JoelHalpern> #vote +1
16:19:51 <Lijian_Zhang> #vote +1
16:19:52 <mgsmith> #vote +1
16:19:56 <JDigi> #vote +1
16:20:24 <dwallacelf> #endvote
16:20:24 <collab-meetbot`> Voted on "Does FD.io TSC approve donation or scrapping of decomissioned hardware per Maciek's email to tsc-private@lists.fd.io?" Results are
16:20:24 <collab-meetbot`> +1 (6): Lijian_Zhang, JDigi, mackonstan, JoelHalpern, dwallacelf, mgsmith
16:21:12 <dwallacelf> #action Maciek to report to TSC when Vexxhost has determined which equipment has been donated or scrapped.
16:21:38 <dwallacelf> #topic Infra
16:21:58 <dwallacelf> #info SaphireRapids testbed installation is in progress
16:22:33 <dwallacelf> #info Maciek commends Vanessa & LF-IT on the stability of the CI infrastructure during the VPP 23.02 release cycle
16:23:49 <dwallacelf> #info Dave also commends Vanessa & LF-IT on the smooth functioning of the CI during VPP 23.02 release
16:24:43 <dwallacelf> #info VPP 23.02 release occurred yesterday on schedule
16:25:10 <dwallacelf> #topic Events
16:30:44 <dwallacelf> #endmeeting