15:01:06 <dwallacelf> #startmeeting FD.io TSC
15:01:06 <collab-meetbot`> Meeting started Thu Mar 30 15:01:06 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:06 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:06 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:46 <edwarnicke> #info edwarnicke
15:03:14 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:15 <valderrv> #info valderrv
15:04:02 <dwallacelf> #info Dave Wallace
15:04:53 <mackonstan> #info mackonstan
15:04:54 <Lijian_Zhang> #info Lijian Zhang
15:05:23 <mgsmith> #info Matt Smith
15:06:41 <JDigi> #info John DiGiglio
15:08:34 <dwallacelf> #topic Action Items
15:08:47 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:08:47 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:08:47 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:08:47 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:08:47 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:08:47 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:08:47 <collab-meetbot`> Warning: Nick not in channel: neale
15:08:47 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:08:47 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:08:47 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:08:47 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:09:35 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:10:00 <dwallacelf> #action Dave to follow up on CVE publication
15:10:18 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
15:11:38 <dwallacelf> #info Donated servers have all been accounted for, 5 servers held back for testing in Vexxhost lab.
15:12:46 <mackonstan> #info Reference to the ticket containing the detail regarding donating equipment including s/n's - see link below
15:12:49 <mackonstan> #link https://support.vexxhost.com/hc/en-us/requests/363493
15:20:08 <dwallacelf> #info Dave investigating application of SBOM generation / publication for FD.io projects
15:20:50 <dwallacelf> #topic Infra
15:24:42 <dwallacelf> #startvote Approve payment of import fees on donated Intel cables for SaphireRapids testbeds not to exceed $250CAD?
15:24:42 <collab-meetbot`> Begin voting on: Approve payment of import fees on donated Intel cables for SaphireRapids testbeds not to exceed $250CAD? Valid vote options are Yes, No.
15:24:42 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:24:46 <edwarnicke> #vote +1
15:24:46 <collab-meetbot`> edwarnicke: +1 is not a valid option. Valid options are Yes, No.
15:24:46 <JDigi> #vote +1
15:24:46 <collab-meetbot`> JDigi: +1 is not a valid option. Valid options are Yes, No.
15:24:53 <Lijian_Zhang> #vote +1
15:24:53 <collab-meetbot`> Lijian_Zhang: +1 is not a valid option. Valid options are Yes, No.
15:24:53 <dwallacelf> #vote +1
15:24:53 <collab-meetbot`> dwallacelf: +1 is not a valid option. Valid options are Yes, No.
15:24:54 <mackonstan> #vote +1
15:24:54 <collab-meetbot`> mackonstan: +1 is not a valid option. Valid options are Yes, No.
15:24:56 <edwarnicke> #vote Yes
15:25:03 <JDigi> #vote Yes
15:25:09 <mackonstan> #vote Yes
15:25:10 <Lijian_Zhang> #vote Yes
15:25:13 <mgsmith> #vote Yes
15:25:43 <dwallacelf> #vote Yes
15:26:11 <dwallacelf> #endvote
15:26:11 <collab-meetbot`> Voted on "Approve payment of import fees on donated Intel cables for SaphireRapids testbeds not to exceed $250CAD?" Results are
15:26:11 <collab-meetbot`> Yes (6): Lijian_Zhang, JDigi, mackonstan, dwallacelf, mgsmith, edwarnicke
15:31:11 <dwallacelf> #endmeeting