15:00:50 <dwallacelf> #startmeeting FD.io TSC
15:00:50 <collab-meetbot`> Meeting started Thu Apr  6 15:00:50 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:50 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:50 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:08 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:11 <dwallacelf> #info Dave Wallace
15:02:13 <JDigi> #info John DiGiglio
15:02:15 <Lijian_Zhang> #info Lijian Zhang
15:02:21 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:02:21 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:02:21 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:02:21 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:02:21 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:02:21 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:02:21 <collab-meetbot`> Warning: Nick not in channel: neale
15:02:21 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:02:21 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:02:21 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:02:21 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:02:34 <mgsmith> #info Matt Smith
15:02:54 <valderrv> #info valderrv
15:02:59 <mackonstan> #info Maciek Konstantynowicz
15:04:03 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:10:14 <dwallacelf> #action Maciek to specify requirements for additional SaphireRapids servers to upgrade 'vpp-device' servers and additional CI testing.
15:11:46 <dwallacelf> #startvote Approve payment for import fees for cables from Intel & Nvida for SaphireRapids testbeds in the amount of $666.21 USD? -1,0,+1
15:11:46 <collab-meetbot`> Begin voting on: Approve payment for import fees for cables from Intel & Nvida for SaphireRapids testbeds in the amount of $666.21 USD? Valid vote options are -1, 0, +1.
15:11:46 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:11:55 <dwallacelf> #vote +1
15:11:56 <mgsmith> #vote +1
15:11:57 <mackonstan> #vote +1
15:12:03 <Lijian_Zhang> #vote +1
15:12:05 <JDigi> #vote +1
15:12:24 <dwallacelf> #endvote
15:12:24 <collab-meetbot`> Voted on "Approve payment for import fees for cables from Intel & Nvida for SaphireRapids testbeds in the amount of $666.21 USD?" Results are
15:12:24 <collab-meetbot`> +1 (5): Lijian_Zhang, JDigi, mackonstan, dwallacelf, mgsmith
15:12:37 <mackonstan> #info Here is the link for current VPP on SPR (Sapphire Rapids) performance numbers vs on ICX (Icelake): 2n-spr vs 2n-icx
15:12:40 <mackonstan> #link https://csit.fd.io/trending/#eNrNktEOgiAYhZ-Gbtq_CWl200XmezTE32RLJSCXPX3o2n7d8rZ1AYx9h3PgDOc7ixeHtyNLMpZmTKS6DBPbnbZh6Y0B0YJWT-BRdEVhOB54pO4g-wq0iWEfF8AVoK_HXRiFdAiNtaOJOI8m5cMvHImYeiCymkN6aVHSgRBGyKObpSyvQ6rKygadfiFJwwOIq9AGIa6W_n4wM_p5Y5pPirXqnLE_qe57zt9Xl-SbtrPN9PuS_A3IKq-U
15:13:20 <dwallacelf> #topic Events
15:16:04 <dwallacelf> #info Heather K presented LFN OneSummit / Events schedule for 2023
15:35:10 <dwallacelf> #info LFN offers support to organize regional meet up events and co-located in-person/virtual 'FD.io' event tracks for DTF and OneSummit events
15:35:26 <dwallacelf> #endmeeting