15:01:30 <dwallacelf> #startmeeting FD.io TSC
15:01:30 <collab-meetbot`> Meeting started Thu Apr 20 15:01:30 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:30 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:30 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:44 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:53 <JDigi> #info John DiGiglio
15:02:32 <dwallacelf> #info Dave Wallace
15:02:53 <vrpolak> #info Vratko Polak.
15:02:57 <mgsmith> #info Matt Smith
15:03:44 <mackonstan> #info Maciek Konstantynowicz
15:04:31 <JoelHalpern> #info Joel Halpern
15:06:11 <edwarnicke> #info edwarnicke
15:06:28 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:06:28 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:06:28 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:06:28 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:06:28 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:06:28 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:06:28 <collab-meetbot`> Warning: Nick not in channel: neale
15:06:28 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:06:28 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:06:28 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:06:28 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:06:39 <dwallacelf> #topic Action Items
15:06:43 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:06:56 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
15:07:58 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:08:28 <dwallacelf> #info 2023 part-1 request for quote from Vexxhost is in process
15:09:33 <dwallacelf> #info 2023 part-2 discussion under way to identify correct SKUs / server configuration
15:09:53 <dwallacelf> #topic Infra
15:10:16 <dwallacelf> #Info SPR hardware is still being onboarded
15:10:56 <dwallacelf> #info MLX connectX-7 issue with T-Rex is being resolved
15:12:43 <dwallacelf> #topic Scapy & GPLv2 Licensing
15:13:33 <dwallacelf> #topic Events
15:23:40 <dwallacelf> #info DTF is June 6-8, suggestions for topics include strongswan/vpp plugins, CSIT dashboard
15:24:17 <dwallacelf> #topic Website & PR
15:27:30 <dwallacelf> #info PR#139 updates main page with new users.  Will merge after addressing comments.
15:27:40 <dwallacelf> #endmeeting