15:01:36 <dwallacelf> #startmeeting FD.io TSC
15:01:36 <collab-meetbot> Meeting started Thu May  4 15:01:36 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:36 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:36 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:43 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:08 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:09 <JoelHalpern> #info Joel Halpern
15:02:14 <valderrv> #info valderrv
15:02:16 <mgsmith> #info Matt Smith
15:02:23 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:02:23 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:02:23 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:02:23 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:02:23 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:02:23 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:02:23 <collab-meetbot> Warning: Nick not in channel: neale
15:02:23 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:02:23 <collab-meetbot> Warning: Nick not in channel: valderrv
15:02:23 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:02:23 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:02:37 <JDigi> #info John DiGiglio
15:06:11 <dwallacelf> #info TSC members to review presentation to GB (May 17th 6:30am PDT)
15:06:27 <dwallacelf> #topic Action Items
15:06:56 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:07:11 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
15:07:29 <dwallacelf> #topic Archive FD.io Projects
15:08:10 <dwallacelf> #info John to discuss VSAP project status with Ping
15:08:25 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:11:17 <dwallacelf> #info Issue with SuperMicro shipping motherboards without cpus.  John to reach out to local supermicro rep.
15:11:42 <dwallacelf> #info IceLake-D server configuration still TBD
15:12:00 <dwallacelf> #topic Infra
15:13:01 <dwallacelf> #info Upgrade of JJB version & global jjb upgrade in testing and patch scheduled to be merged on Monday.
15:13:52 <dwallacelf> #info Vanessa to send out notification of upgrade to jjb
15:15:15 <dwallacelf> #info Vanessa requested notification when Dave/Peter ready to upgrade Jenkins Nomad Plugin
15:18:54 <dwallacelf> #info Vanessa to upgrade sandbox next week for testing unless Peter indicates an issue
15:21:15 <dwallacelf> #action Dave to report back on TRex release schedule / DPDK support / ConnectX-7
15:25:30 <dwallacelf> #action Dave to find out if TRex is FD.io project and report back
15:26:13 <dwallacelf> #topic Events
15:29:35 <dwallacelf> #info Project proposals due by May 18th
15:30:56 <dwallacelf> #endmeeting