15:00:39 <dwallacelf> #startmeeting FD.io TSC
15:00:39 <collab-meetbot> Meeting started Thu May 11 15:00:39 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:39 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:39 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:52 <JDigi> #info John DiGiglio
15:02:20 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:24 <valderrv> #info valderrv
15:02:34 <mgsmith> #info Matt Smith
15:02:42 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:02:42 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:02:42 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:02:42 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:02:42 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:02:42 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:02:42 <collab-meetbot> Warning: Nick not in channel: neale
15:02:42 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:02:42 <collab-meetbot> Warning: Nick not in channel: valderrv
15:02:42 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:02:42 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:02:45 <vrpolak> #info Vratko Polak.
15:03:07 <Lijian_Zhang> #info Lijian Zhang
15:03:31 <dwallacelf> #topic Action Items
15:04:10 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:04:27 <dwallacelf> Dave to create wiki page describing how contributors to VPP become a committer
15:05:19 <dwallacelf> #action Dave to report back on TRex release schedule / DPDK support / ConnectX-7
15:05:36 <dwallacelf> Dave to find out if TRex is FD.io project and report back
15:05:45 <dwallacelf> #action Dave to find out if TRex is FD.io project and report back
15:07:33 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:07:58 <dwallacelf> #info SaphireRapids server order is blocked by SuperMicro
15:08:40 <dwallacelf> #info Srikant is reaching out to SuperMicro to get the order unblocked
15:09:07 <dwallacelf> #info John reporting that the plan of record is still the right action
15:09:42 <dwallacelf> #info IceLake-D specifications for testbeds still waiting for confirmation by Intel for detailed SKUs to be ordered
15:10:16 <dwallacelf> #topic Infra
15:10:56 <dwallacelf> #info all testbeds are operational and SaphireRapids deployment will be available for 23.06 release
15:11:02 <dwallacelf> #topic Archive FD.io Projects
15:11:04 <mackonstan> #info mackonstan
15:11:49 <dwallacelf> #info John still discussing VSAP project plans with Ping
15:12:08 <dwallacelf> #topic Review GB Report
15:26:59 <vrpolak> #info By my count, CSIT had 156 commits between the point rls2210 branch was cut from master and the point rls2302 was cut, but since the there were 83 more commits added to rls2302 branch, so I guess the correct number of CSIT commits to report for 2302 release is 239.
15:38:44 <dwallacelf> #endmeeting