15:02:50 <dwallacelf> #startmeeting FD.io TSC
15:02:50 <collab-meetbot`> Meeting started Thu Jun 29 15:02:50 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:50 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:50 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:03:01 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:03:02 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:03:02 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:03:02 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:03:02 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:03:02 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:03:02 <collab-meetbot`> Warning: Nick not in channel: neale
15:03:02 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:03:02 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:03:02 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:03:02 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:03:14 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:17 <vrpolak> #info Vratko Polak.
15:03:17 <Lijian_Zhang> #info Lijian Zhang
15:03:24 <JoelHalpern> #info Joel Halpern
15:04:55 <JDigi> #info John DiGiglio
15:05:35 <mackonstan> #info Maciek Konstantynowicz
15:08:25 <dwallacelf> #topic Action Items
15:09:10 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:09:38 <dwallacelf> #action Dave to find out if TRex is FD.io project and report back
15:13:58 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:21:12 <dwallacelf> #action Casey to find out what the actual approved CY2023 CapEx budget figures are for FD.io
15:26:57 <dwallacelf> #action Dave to review Ampere Altra vpp-device replacement with CSIT team
15:27:33 <dwallacelf> #action Maciek to request quote from Vexxhost on IceLake-D servers
15:27:51 <dwallacelf> #topic New Technology
15:28:26 <dwallacelf> #info Tina forwarded request for contacts with Grace CPU account team.  Dave is waiting for a repsonse from NVidia
15:32:05 <dwallacelf> #endmeeting