15:00:25 <dwallacelf> #startmeeting FD.io TSC
15:00:25 <collab-meetbot> Meeting started Thu Jul 27 15:00:25 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:25 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:25 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:39 <dwallacelf> #topic Roll Call / Agenda Bashing
15:00:51 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak
15:00:51 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:00:51 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:00:51 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:00:51 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:00:51 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:00:51 <collab-meetbot> Warning: Nick not in channel: valderrv
15:00:51 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:00:51 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke mackonstan mgsmith valderrv vrpolak
15:01:52 <dwallacelf> #info Dave Wallace
15:02:17 <JDigi> #info John DiGiglio
15:02:38 <edwarnicke> #info edwarnicke
15:02:39 <vrpolak> #info Vratko Polak.
15:03:40 <dwallacelf> #topic Action Items
15:03:54 <mackonstan> #info Maciek Konstantynowicz (mackonstan)
15:05:58 <dwallacelf> #info Dave completed action items -> TRex is not a FD.io project & Security Docs update
15:06:19 <dwallacelf> #action John D to report back on CY2024 Intel CPU upgrades
15:07:52 <dwallacelf> #topic New CSIT Report Format
15:09:01 <dwallacelf> #info Maciek discussing changes to CSIT report format
15:09:13 <dwallacelf> #link https://csit.fd.io/cdocs/release_notes/current/
15:14:40 <dwallacelf> #topic Infra
15:15:09 <dwallacelf> #info CSIT team working with Intel devs on Saphire Rapids technology issues
15:17:49 <dwallacelf> #info Upgrade to Jenkins/Nomad plugin & prerequisites to be deployed on Jenkins Sandbox next week by Vanessa
15:18:03 <dwallacelf> #topic Vulnerability Management Doc Updates
15:19:31 <dwallacelf> #topic Vulnerability Management Doc Updates
15:19:43 <dwallacelf> #link https://wiki.fd.io/view/TSC:Vulnerability_Management_v2
15:20:16 <dwallacelf> #link https://wiki.fd.io/index.php?title=TSC%3AVulnerability_Management_v2&diff=12337&oldid=12329
15:20:48 <dwallacelf> #topic Website & PR
15:25:31 <dwallacelf> #info Next week's TSC meeting (August 3, 2023) is cancelled.  The next TSC meeting will be on Thursday August 10, 2023.
15:25:38 <dwallacelf> #endmeeting