15:10:40 <dwallacelf> #startmeeting FD.io TSC
15:10:40 <collab-meetbot`> Meeting started Thu Aug 10 15:10:40 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:10:40 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:10:40 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:11:06 <dwallacelf> #topic Archive FD.io Projects
15:11:16 <dwallacelf> #startvote Does the FD.io TSC approve the archival of the VSAP project? -1,0,+1
15:11:16 <collab-meetbot`> Begin voting on: Does the FD.io TSC approve the archival of the VSAP project? Valid vote options are -1, 0, +1.
15:11:16 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:11:24 <JoelHalpern> #vote +1
15:11:29 <mgsmith> #vote +1
15:11:29 <dwallacelf> #vote +1
15:11:43 <JDigi> #vote + 1
15:11:43 <collab-meetbot`> JDigi: + 1 is not a valid option. Valid options are -1, 0, +1.
15:11:55 <JDigi> #vote +1
15:11:59 <edwarnicke> #vote +1
15:12:04 <Lijian_Zhang> #vote +1
15:12:18 <dwallacelf> #endvote
15:12:18 <collab-meetbot`> Voted on "Does the FD.io TSC approve the archival of the VSAP project?" Results are
15:12:18 <collab-meetbot`> +1 (6): mgsmith, JDigi, Lijian_Zhang, edwarnicke, JoelHalpern, dwallacelf
15:12:32 <dwallacelf> #agreed FD.io TSC agrees to archive VSAP project.
15:12:48 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:13:52 <dwallacelf> #info Part 1 -- SaphireRapids servers arrived at Vexxhost.  Peter working on installation plan with Vexxhost.
15:14:15 <dwallacelf> #info Part 2 -- Waiting Finance approval for IceLake-D servers
15:14:28 <dwallacelf> #info Part 3 -- Waiting for quote from Vexxhost
15:15:19 <dwallacelf> #topic Events
15:17:02 <dwallacelf> #info LFN Developer & Testing Forum -- currently no one on TSC planning to attend the 2023 event in Budapest
15:21:05 <dwallacelf> #info Casey asking TSC for feedback whether folks are planning to go to the conference.
15:22:32 <dwallacelf> #topic Vulnerability Management Doc Updates
15:24:42 <dwallacelf> #startvote Does the FD.io TSC approve the updated Vulernability Management V2 process? -1,0,+1
15:24:42 <collab-meetbot`> Begin voting on: Does the FD.io TSC approve the updated Vulernability Management V2 process? Valid vote options are -1, 0, +1.
15:24:42 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:24:54 <dwallacelf> #vote +1
15:24:54 <JDigi> #vote +1
15:24:55 <JoelHalpern> #vote +1
15:24:55 <edwarnicke> #vote +1
15:24:59 <mgsmith> #vote +1
15:24:59 <Lijian_Zhang> #vote +1
15:25:09 <dwallacelf> #endvote
15:25:09 <collab-meetbot`> Voted on "Does the FD.io TSC approve the updated Vulernability Management V2 process?" Results are
15:25:09 <collab-meetbot`> +1 (6): mgsmith, JDigi, Lijian_Zhang, edwarnicke, JoelHalpern, dwallacelf
15:25:56 <dwallacelf> #agreed FD.io TSC agrees to the updated version of the Vulnerability Management process.
15:26:12 <dwallacelf> #topic Infra
15:27:11 <dwallacelf> #info Jenkins plugin upgrade on Sandbox broke JCASC configuration.
15:28:03 <dwallacelf> #info Vanessa working on updating the JCASC files to complete the upgrade.
15:29:23 <dwallacelf> #info Self-service package cloud work also being tested.
15:32:27 <dwallacelf> #info GIthub actions also enabled on CI jobs
15:32:50 <dwallacelf> #endmeeting