15:01:13 <dwallacelf> #startmeeting FD.io TSC
15:01:13 <collab-meetbot`> Meeting started Thu Aug 24 15:01:13 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:13 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:13 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:40 <edwarnicke> #info edwarnicke
15:02:10 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:15 <JDigi> #info John DiGiglio
15:02:16 <Lijian_Zhang> #info Lijian Zhang
15:02:17 <JoelHalpern> #info Joel Halpern
15:03:21 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:24 <valderrv> #info valderrv
15:03:24 <mgsmith> #info Matt Smith
15:03:31 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak
15:03:31 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:03:31 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:03:31 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:03:31 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:03:31 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:03:31 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:03:31 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:03:31 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke mackonstan mgsmith valderrv vrpolak
15:03:42 <dwallacelf> #topic Action Items
15:04:46 <dwallacelf> #action Maciek to put together a plan for 2024 CapEx updates
15:05:40 <dwallacelf> #topic committer-at-large TSC membership
15:13:57 <dwallacelf> #action Dave to reach out to Fan to see if he is interested in participating on TSC
15:14:17 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:16:12 <dwallacelf> #info Waiting for response from LFN Finance on approval of IceLake-D server order.
15:17:15 <dwallacelf> #topic New Technology
15:18:20 <dwallacelf> #info Lijian talked with NVidia folks and it is too soon for Grace CPU donations from them
15:19:09 <dwallacelf> #info Lijian also mentioned that Ampere 1 availability is tentatively Q1 2024 so this should be included in the CY2024 CapEx budget estimate
15:19:24 <dwallacelf> #topic Infra
15:20:48 <dwallacelf> #info Vanessa working on JCASC cloud configs & scripts. Will test on Sandbox as soon as practicable then schedule upgrade of production appropriately.
15:24:32 <dwallacelf> #topic Hashicorp License Change
15:27:47 <dwallacelf> #action Dave to send email with details of Hashicorp software to LFN folks for legal review
15:28:09 <dwallacelf> #topic Events
15:30:05 <dwallacelf> #endmeeting