15:00:45 <dwallacelf> #startmeeting FD.io TSC
15:00:45 <collab-meetbot`> Meeting started Thu Aug 31 15:00:45 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:45 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:45 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:13 <JoelHalpern> I am getting a circling arrow from zoom after trying to join the meeting.
15:02:43 <jbdigi> #info John DiGiglio
15:03:18 <JoelHalpern> dropped and rejoined, it worked.
15:03:49 <mgsmith> #info Matt Smith
15:04:38 <dwallacelf> #topic Roll Call / Agenda Bashing
15:04:47 <valderrv> @info valderrv
15:05:23 <dwallacelf> #info Dave Wallace
15:07:01 <mackonstan> #info Maciek Konstantynowicz
15:07:06 <dwallacelf> #topic Action Items
15:07:55 <dwallacelf> #action Maciek & John DG to put together a plan for 2024 CapEx updates
15:10:40 <dwallacelf> #action Dave to send email with details of Hashicorp software to LFN folks for legal review
15:13:08 <dwallacelf> #action Dave to send Casey a list of FD.io committers
15:15:41 <dwallacelf> #topic committer-at-large TSC membership
15:16:13 <dwallacelf> #info Nominations for comitter-at-large seats to be opened 2nd week of september
15:16:26 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:25:26 <dwallacelf> #action Dave to contact Arm folks about lack of funds for vpp-device servers
15:26:38 <dwallacelf> #topic LFN Security Best Practices
15:27:04 <dwallacelf> #link https://wiki.lfnetworking.org/display/LN/Security+Best+Practices
15:28:13 <dwallacelf> #link https://wiki.lfnetworking.org/display/LN/Security+tools+adoption+survey+-+June+2022
15:31:53 <dwallacelf> #info 2023 LFN LGBMCR Election
15:32:05 <dwallacelf> #link https://wiki.lfnetworking.org/display/LN/2023+LFN+LGBMCR+Election
15:33:30 <dwallacelf> #topic Infra
15:34:27 <dwallacelf> #info CI has been down several days due to issues with the Jenkins-Nomad plugin upgrade, JCASC changes, etc.  Dave & Vanessa working on it as top priority.
15:34:36 <dwallacelf> #endmeeting