15:01:24 <dwallacelf> #startmeeting FD.io TSC
15:01:25 <collab-meetbot> Meeting started Thu Sep 21 15:01:24 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:25 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:25 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:02:01 <fan_zhang> #info Fan Zhang
15:02:57 <Lijian_Zhang> #info Lijian Zhang
15:03:04 <JDigi> #info John DiGiglio
15:03:05 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:15 <mgsmith> #info Matt Smith
15:03:17 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak
15:03:17 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:03:17 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:03:17 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:03:17 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:03:17 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:03:17 <collab-meetbot> Warning: Nick not in channel: valderrv
15:03:17 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:03:17 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke mackonstan mgsmith valderrv vrpolak
15:04:38 <dwallacelf> #topic Action Items
15:05:05 <dwallacelf> #action Maciek & John DG to put together a plan for 2024 CapEx updates
15:05:26 <dwallacelf> #action Dave to send email with details of Hashicorp software to LFN folks for legal review
15:10:43 <dwallacelf> #action Dave to send Casey a list of FD.io committers
15:11:02 <valderrv> #info valderrv
15:11:20 <dwallacelf> #action Dave to contact Arm folks about lack of funds for vpp-device servers
15:11:42 <dwallacelf> #topic committer-at-large TSC membership
15:11:59 <edwarnicke> #info edwarnicke
15:12:10 <dwallacelf> #info Dave failed to get Casey FD.io committers list, so email was sent to TSC
15:13:13 <dwallacelf> #agreed Dave to provide Casey with FD.io committers list today and Casey to email nomination to committers with new closing date of Oct 5, 2023
15:13:39 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:20:29 <dwallacelf> #topic Infra
15:25:12 <dwallacelf> #topic Hashicorp License Change
15:26:01 <dwallacelf> #info There is a new LF project, OpenTOFU which is the fork of terraform
15:26:12 <dwallacelf> #link https://github.com/opentofu
15:26:45 <dwallacelf> #topic Events
15:28:20 <dwallacelf> #info LFN DTF in November is in-person, no FD.io sessions proposed currently
15:28:34 <dwallacelf> #info No remote hosting of sessions provided for this event
15:32:47 <dwallacelf> #topic Website & PR
15:33:14 <dwallacelf> #info Several new FD.io Users added recently to the FD.io front page
15:33:16 <dwallacelf> #endmeeting