15:00:13 <dwallacelf> #startmeeting FD.io TSC
15:00:13 <collab-meetbot> Meeting started Thu Oct 12 15:00:13 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:13 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:13 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:28 <JDigi> #info John DiGiglio
15:01:41 <valderrv> #info valderrv
15:01:43 <vrpolak> #info Vratko Polak.
15:01:44 <JoelHalpern> #info Joel #fdio-meeting
15:01:53 <JoelHalpern> #info Joel Halpern
15:02:05 <dwallacelf> #topic Action Items
15:02:07 <Lijian_Zhang> #info Lijian Zhang
15:02:09 <mgsmith> #info Matt Smith
15:03:28 <dwallacelf> #action Maciek & John DG to put together a plan for 2024 CapEx updates
15:04:02 <dwallacelf> #action Dave to send email with details of Hashicorp software to LFN folks for legal review
15:04:48 <dwallacelf> #action LFN Marketing Update
15:05:04 <dwallacelf> #topic LFN Marketing Update
15:09:42 <mackonstan> #info Maciek Konstantynowicz
15:11:02 <JoelHalpern> Sorry, had to drop.
15:18:05 <dwallacelf> #topic committer-at-large TSC membership
15:21:28 <dwallacelf> #startvote FD.io TSC approves payment of taxes & import fees for IceLakeD servers? -1,0,+1
15:21:28 <collab-meetbot> Begin voting on: FD.io TSC approves payment of taxes & import fees for IceLakeD servers? Valid vote options are -1, 0, +1.
15:21:28 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:21:34 <dwallacelf> #vote +1
15:21:42 <Lijian_Zhang> #vote +1
15:21:42 <mgsmith> #vote +1
15:21:43 <fan_zhang> #vote +1
15:21:43 <mackonstan> #vote +1
15:21:43 <JoelHalpern> #vote +1
15:21:44 <JDigi> #vote +1
15:22:03 <dwallacelf> #endvote
15:22:03 <collab-meetbot> Voted on "FD.io TSC approves payment of taxes & import fees for IceLakeD servers?" Results are
15:22:03 <collab-meetbot> +1 (7): fan_zhang, mgsmith, Lijian_Zhang, JDigi, mackonstan, JoelHalpern, dwallacelf
15:22:59 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:23:47 <dwallacelf> #action Casey to set up meeting with LFN Finance to discuss how to handle CY2024 budget approvals
15:24:08 <dwallacelf> #topic Infra
15:26:38 <dwallacelf> #topic Events
15:28:15 <dwallacelf> #info LFN DTF has new AI sessions added.
15:28:48 <dwallacelf> #topic LFN Security Best Practices
15:29:24 <dwallacelf> #link https://wiki.lfnetworking.org/display/LN/Security+tools+adoption+survey
15:33:02 <dwallacelf> #endmeeting