15:01:22 <dwallacelf> #startmeeting FD.io TSC
15:01:22 <collab-meetbot> Meeting started Thu Oct 19 15:01:22 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:22 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:22 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:02:05 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:12 <Lijian_Zhang> #info Lijian Zhang
15:03:10 <JDigi> #info John DiGiglio
15:03:48 <mgsmith> #info Matt Smith
15:04:04 <dwallacelf> #topic Roll Call / Agenda Bashing
15:04:21 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak
15:04:21 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:04:21 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:04:21 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:04:21 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:04:21 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:04:21 <collab-meetbot> Warning: Nick not in channel: valderrv
15:04:21 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:04:21 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke mackonstan mgsmith valderrv vrpolak
15:10:08 <dwallacelf> #topic Action Items
15:11:23 <dwallacelf> #action Maciek & John DG to put together a plan for 2024 CapEx updates
15:12:42 <dwallacelf> #info John D has ordered replacement CPU's for Snowridge servers which have been having intermittent problem
15:14:00 <dwallacelf> #action Maciek & John DG to put together a plan for 2024 CapEx updates
15:22:17 <dwallacelf> #topic committer-at-large TSC membership
15:24:25 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:27:25 <dwallacelf> #topic Infra
15:27:52 <vrpolak> #link https://wiki.lfnetworking.org/display/LN/LFN+AI+Taskforce
15:29:05 <dwallacelf> #info LFN AI Taskforce report (Kenny) - This week's meeting focused on planning & prioritization
15:30:13 <dwallacelf> #link https://wiki.lfnetworking.org/x/F4QKBg
15:31:14 <dwallacelf> #endmeeting