16:02:01 <dwallacelf> #startmeeting FD.io TSC
16:02:01 <collab-meetbot> Meeting started Thu Nov  9 16:02:01 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:01 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:01 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:02:32 <mackonstan> #info Maciek Konstantynowicz
16:02:43 <dwallacelf> #topic Roll Call / Agenda Bashing
16:02:58 <jbdigi> #info John DiGiglio
16:03:02 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak
16:03:02 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:03:02 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:03:02 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:03:02 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:03:02 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:03:02 <collab-meetbot> Warning: Nick not in channel: valderrv
16:03:02 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:03:02 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke mackonstan mgsmith valderrv vrpolak
16:03:52 <vrpolak> #info Vratko Polak.
16:06:34 <mgsmith> #info Matt Smith
16:09:58 <valderrv> #info valderrv
16:10:36 <dwallacelf> #topic Roll Call / Agenda Bashing
16:11:49 <dwallacelf> #info Meeting next week 11/16 will be held (DTF is a conflict but no one is attending)
16:12:06 <dwallacelf> #info Meeting 11/23 will be cancelled due to US Thanksgiving holiday
16:12:28 <dwallacelf> #topic Action Items
16:14:31 <dwallacelf> #info Dave sent email with Hashicorp OSS used by FD.io for LFN legal review
16:14:46 <dwallacelf> #topic committer-at-large TSC membership
16:16:01 <dwallacelf> #info Congratulations to Matthew Smith and Fan Zhang who have been elected as committer-at-large representatives on the FD.io TSC
16:16:33 <dwallacelf> #action Dave to update wiki page reflecting results
16:16:45 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
16:23:19 <dwallacelf> #info Vexxhost requoted the Ampere Altra and is waiting for PO from LF
16:24:42 <dwallacelf> #action Dave to reach out to Mohammed @ Vexxhost for clarification on the invoice/ordering process from their end
16:24:55 <dwallacelf> #topic 2024 Budget Request
16:25:18 <dwallacelf> #info Dave submitted request on 11/3 to Casey & Kenny
16:25:32 <dwallacelf> #topic LFN Security Best Practices
16:29:25 <dwallacelf> #action Dave to work on OpenSSF Badge application for FD.io
16:29:40 <dwallacelf> #topic Infra
16:31:37 <dwallacelf> #info Info/yaml verification jobs to be moved to github actions after maintenance window
16:32:45 <dwallacelf> #endmeeting