16:00:09 <dwallacelf> #startmeeting FD.io TSC
16:00:09 <collab-meetbot> Meeting started Thu Nov 30 16:00:09 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:09 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:09 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:00:28 <dwallacelf> #topic Roll Call / Agenda Bashing
16:00:50 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak
16:00:50 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:00:50 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:00:50 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:00:50 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:00:50 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:00:50 <collab-meetbot> Warning: Nick not in channel: valderrv
16:00:50 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:00:50 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke mackonstan mgsmith valderrv vrpolak
16:02:39 <fan_zhang> #info Fan Zhang
16:04:20 <Lijian_Zhang> #info Lijian Zhang
16:04:21 <mackonstan> #info Maciek Konstantynowicz
16:04:32 <dwallacelf> #topic Action Items
16:07:47 <dwallacelf> #info Helpful tip for LFX Scheduled meetings -- use LFX individual dashboard for joining meetings
16:07:57 <dwallacelf> #link https://openprofile.dev/
16:08:03 <JDigi> #info John DiGiglio
16:08:48 <dwallacelf> #action Dave to work on OpenSSF Badge application for FD.io
16:09:40 <dwallacelf> #action Dave to schedule a vote for TSC appointed membership
16:09:54 <dwallacelf> #topic Infra
16:10:37 <dwallacelf> #startvote FD.io TSC approves purchase of cables for IceLakeD performance testbeds not to exceed $100 USD? -1,0,+1
16:10:37 <collab-meetbot> Begin voting on: FD.io TSC approves purchase of cables for IceLakeD performance testbeds not to exceed $100 USD? Valid vote options are -1, 0, +1.
16:10:37 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:10:47 <dwallacelf> #vote +1
16:10:50 <mackonstan> #vote +1
16:10:51 <Lijian_Zhang> #vote +1
16:11:04 <JDigi> #vote +1
16:11:35 <fan_zhang> #vote +1
16:11:46 <dwallacelf> #endvote
16:11:47 <collab-meetbot> Voted on "FD.io TSC approves purchase of cables for IceLakeD performance testbeds not to exceed $100 USD?" Results are
16:11:47 <collab-meetbot> +1 (5): mackonstan, dwallacelf, Lijian_Zhang, JDigi, fan_zhang
16:14:26 <dwallacelf> #topic LFN Security Best Practices
16:14:59 <dwallacelf> #topic 2024 FD.io Goals
16:19:03 <dwallacelf> #info Discussion of process to host physical event -- May 2-3, 2024 at the next LFN DTF conference
16:21:16 <dwallacelf> #topic Events
16:23:49 <dwallacelf> #topic LFN TAC/SPC/GB Updates
16:28:32 <dwallacelf> #endmeeting