16:00:14 <dwallacelf> #startmeeting FD.io TSC
16:00:14 <collab-meetbot> Meeting started Thu Dec  7 16:00:14 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:14 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:14 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:01:04 <fan_zhang> #info Fan Zhang
16:01:05 <dwallacelf> #topic Roll Call / Agenda Bashing
16:01:07 <valderrv> #info valderrv
16:01:12 <JoelHalpern> #info Joel Halpern
16:01:44 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak
16:01:44 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:01:44 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:01:44 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:01:44 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:01:44 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:01:44 <collab-meetbot> Warning: Nick not in channel: valderrv
16:01:44 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:01:44 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke mackonstan mgsmith valderrv vrpolak
16:01:47 <mgsmith> #info Matt Smith
16:01:59 <vrpolak> #info Vratko Polak.
16:02:14 <dwallacelf> #topic Action Items
16:02:25 <mackonstan> #info Maciek Konstantynowicz
16:02:31 <edwarnicke> #info edwarnicke
16:02:56 <dwallacelf> #action Dave to work on OpenSSF Badge application for FD.io
16:03:15 <dwallacelf> #topic TSC Appointed Membership
16:04:26 <edwarnicke> #info nominate Lijian_Zhang
16:04:53 <Lijian_Zhang> #info I accept the nomination! Thanks.
16:05:12 <dwallacelf> #startvote FD.io TSC approves the appointment of Lijian Zhang as a member of the TSC? -1,0,+1
16:05:12 <collab-meetbot> Begin voting on: FD.io TSC approves the appointment of Lijian Zhang as a member of the TSC? Valid vote options are -1, 0, +1.
16:05:12 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:05:17 <dwallacelf> #vote +1
16:05:19 <JoelHalpern> #vote +1
16:05:20 <edwarnicke> #vote +1
16:05:21 <fan_zhang> #vote +1
16:05:22 <mgsmith> #vote +1
16:05:41 <mackonstan> #vote +1
16:05:54 <dwallacelf> #endvote
16:05:54 <collab-meetbot> Voted on "FD.io TSC approves the appointment of Lijian Zhang as a member of the TSC?" Results are
16:05:54 <collab-meetbot> +1 (6): JoelHalpern, mackonstan, dwallacelf, mgsmith, edwarnicke, fan_zhang
16:06:21 <dwallacelf> #topic Infra
16:09:15 <JDigi> #info John DiGiglio
16:15:35 <dwallacelf> #topic Infra
16:16:09 <dwallacelf> #info Discussion on git clone failure issue. Vanessa to ask Vexxhost to move ingress instance to new hardware.
16:16:25 <dwallacelf> #topic LFN Security Best Practices
16:18:15 <dwallacelf> #info Interested folks should join the lfn security mailing list
16:18:43 <dwallacelf> #link fn-securitywg+subscribe@lists.lfnetworking.org
16:19:07 <dwallacelf> #topic 2024 FD.io Goals
16:21:13 <dwallacelf> #info Vanessa suggested adding SBOM support to appropriate projects
16:21:26 <dwallacelf> #topic Events
16:22:54 <dwallacelf> #info One Summit call for topics deadline is December 17, 2023
16:27:01 <dwallacelf> #action Dave to send FD.io projects email announcing intent for In-Person FD.io Developer meetup in conjunction with DTF in San Jose (May 2-3, 2024)
16:27:22 <dwallacelf> #topic Website & PR
16:35:29 <dwallacelf> #endmeeting