16:00:14 <dwallacelf> #startmeeting FD.io TSC
16:00:14 <collab-meetbot> Meeting started Thu Jan 25 16:00:14 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:14 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:14 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:00:52 <dwallacelf> #topic Roll Call / Agenda Bashing
16:01:09 <mgsmith> #info Matt Smith
16:01:10 <JoelHalpern> #info Joel Halpern
16:01:15 <fan_zhang> #info Fan Zhang
16:01:16 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
16:01:43 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak
16:01:43 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:01:43 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:01:43 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:01:43 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:01:43 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:01:43 <collab-meetbot> Warning: Nick not in channel: valderrv
16:01:43 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:01:43 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke mackonstan mgsmith valderrv vrpolak
16:02:37 <edwarnicke> #info edwarnicke
16:03:43 <dwallacelf> #topic Action Items
16:04:46 <JDigi> #info John DiGiglio
16:05:34 <dwallacelf> #action Dave to work on OpenSSF Badge application for FD.io
16:07:19 <dwallacelf> #action Casey to add location/date info to Sprint DTF Wiki page
16:07:33 <dwallacelf> #action Dave to send FD.io projects email announcing intent for In-Person FD.io Developer meetup in conjunction with DTF in San Jose (May 2-3, 2024)
16:13:48 <dwallacelf> #topic Infra
16:16:47 <dwallacelf> #topic LFN Security Best Practices
16:20:50 <vrpolak> #info There are some issues with the performance of fragmentation and defragmentation in VPP, not sure if it qualifies as ddos. https://jira.fd.io/browse/VPP-2077
16:22:17 <dwallacelf> #info Discussion of security testing wrt. DDOS testing of VPP
16:23:42 <dwallacelf> #action Matt to send email to vpp-dev & csit-dev asking about DDOS / network security testing
16:24:04 <dwallacelf> #topic Events
16:25:44 <dwallacelf> #topic Website & PR
16:28:18 <dwallacelf> #topic LFN TAC/SPC/GB Updates
16:31:05 <dwallacelf> #topic Website & PR
16:31:55 <dwallacelf> #info Continuing paced X posts/reposts
16:32:29 <dwallacelf> #info FD.io year in review write up submitted to Jill.  WIll add to web site & post on X when it is published.
16:33:32 <dwallacelf> #info Waiting for Calico/VPP blog post to be published on Calico Blog.  Then will post to X & add to FD.io News
16:33:47 <dwallacelf> #topic LFN TAC/SPC/GB Updates
16:35:32 <dwallacelf> #info Updated 2024 FD.io Goals were presented.  No additional actions requested by GB.
16:35:45 <dwallacelf> #topic 2024 FD.io Goals
16:37:03 <dwallacelf> #info OpenSSF Badging & SBOM generation were added to 2024 goals as presented to governing board
16:37:16 <dwallacelf> #endmeeting