16:00:14 <dwallacelf> #startmeeting FD.io TSC
16:00:14 <collab-meetbot> Meeting started Thu Feb  1 16:00:14 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:14 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:14 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:01:55 <dwallacelf> #info Dave Wallace
16:02:05 <mgsmith> #info Matt Smith
16:02:09 <JoelHalpern> #info Joel Halpern
16:02:21 <dwallacelf> #topic Roll Call / Agenda Bashing
16:02:21 <fan_zhang> #info Fan Zhang
16:06:05 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak
16:06:05 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:06:05 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:06:05 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:06:05 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:06:05 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:06:05 <collab-meetbot> Warning: Nick not in channel: valderrv
16:06:05 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:06:05 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke mackonstan mgsmith valderrv vrpolak
16:06:30 <edwarnicke> #info edwarnicke
16:07:01 <dwallacelf> #topic Action Items
16:07:42 <dwallacelf> #action Dave to work on OpenSSF Badge application for FD.io
16:08:43 <dwallacelf> #action Dave to send FD.io projects email announcing intent for In-Person FD.io Developer meetup in conjunction with DTF in San Jose (May 2-3, 2024)
16:08:55 <dwallacelf> #action Matt to send email to vpp-dev & csit-dev asking about DDOS / network security testing
16:09:08 <dwallacelf> #topic Infra
16:09:29 <dwallacelf> #startvote FD.io TSC approves purchase of 100GbE cables not to exceed $200USD? -1,0,+1
16:09:29 <collab-meetbot> Begin voting on: FD.io TSC approves purchase of 100GbE cables not to exceed $200USD? Valid vote options are -1, 0, +1.
16:09:29 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:09:31 <JoelHalpern> #vote +1
16:09:33 <edwarnicke> #vote +1
16:09:33 <dwallacelf> #vote +1
16:09:37 <fan_zhang> #vote +1
16:09:40 <mgsmith> #vote +1
16:09:50 <dwallacelf> #endvote
16:09:50 <collab-meetbot> Voted on "FD.io TSC approves purchase of 100GbE cables not to exceed $200USD?" Results are
16:09:50 <collab-meetbot> +1 (5): mgsmith, dwallacelf, edwarnicke, JoelHalpern, fan_zhang
16:11:11 <dwallacelf> #info Jenkins outage last Friday due to critical CVE
16:13:27 <dwallacelf> #topic LFN Security Best Practices
16:25:55 <dwallacelf> #topic Events
16:28:51 <dwallacelf> #topic Website & PR
16:32:00 <dwallacelf> #endmeeting