16:00:24 <dwallacelf> #startmeeting FD.io TSC
16:00:24 <collab-meetbot`> Meeting started Thu Feb 29 16:00:24 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:24 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:24 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:00:36 <mackonstan> #info Maciek Konstantynowicz
16:02:53 <valderrv> #info valderrv
16:03:05 <vrpolak> #info Vratko Polak.
16:03:13 <jbdigi> #info John DiGiglio
16:03:16 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
16:03:16 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:03:16 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:03:16 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:03:16 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:03:16 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:03:16 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:03:16 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:03:16 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:03:16 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:03:45 <dwallacelf> #topic Action Items
16:04:55 <dwallacelf> #topic Action Items
16:05:18 <dwallacelf> #action Dave to work on OpenSSF Badge application for FD.io
16:05:29 <dwallacelf> #action Dave/Maciek to provide a physical rack plan for 2024 deployment of new testbeds / CI
16:05:47 <dwallacelf> #topic Infra
16:06:33 <dwallacelf> #info 2024 Equipment plan
16:07:32 <dwallacelf> #info Intel upgrades / new tech discussion
16:24:21 <dwallacelf> #info Vanessa to work on global-jjb upgrade on sandbox now and target upgrade of prod the week of March 18
16:25:01 <dwallacelf> #topic Events
16:26:51 <dwallacelf> #topic Website & PR
16:31:14 <dwallacelf> #endmeeting