15:00:33 <dwallacelf> #startmeeting FD.io TSC
15:00:33 <collab-meetbot> Meeting started Thu Apr 11 15:00:33 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:33 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:33 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:02:49 <JDigi> #info John DiGiglio
15:03:06 <edwarnicke> #info edwarnicke
15:03:07 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:10 <JoelHalpern> #info Joel Halpern
15:03:14 <mgsmith> #info Matt Smith
15:03:26 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:03:26 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:03:26 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:03:26 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:03:26 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:03:26 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:03:26 <collab-meetbot> Warning: Nick not in channel: valderrv
15:03:26 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:03:26 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:03:26 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:03:48 <dwallacelf> #topic Action Items
15:04:09 <dwallacelf> #action Maciek to update agenda with infra plan
15:04:22 <dwallacelf> #topic Infra
15:06:27 <dwallacelf> #action John DG to follow up with Srikanth & Maciek to get quotes for Emerald Rapids based servers
15:14:30 <dwallacelf> #topic Events
15:16:12 <dwallacelf> #info No FD.io sessions to. be held at Spring DTF
15:16:26 <dwallacelf> #info No FD.io representation at One Summit
15:16:31 <dwallacelf> #topic Website & PR
15:23:54 <dwallacelf> #info CNTI initiative will be part of greater LFN marketing messages
15:23:56 <dwallacelf> #link #topic Website & PR
15:24:21 <dwallacelf> #link https://github.com/lfn-cnti
15:25:06 <dwallacelf> #endmeeting