15:02:44 <dwallacelf45> #startmeeting FD.io TSC
15:02:44 <collab-meetbot> Meeting started Thu Apr 18 15:02:44 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf45. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:44 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:44 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:03:33 <jbdigi> #info John DiGiglio
15:03:40 <JoelHalpern> #info Joel Halpern
15:04:07 <valderrv> #info valderrv
15:04:15 <dwallacelf45> #topic Roll Call / Agenda Bashing
15:04:18 <vrpolak> #info Vratko Polak.
15:04:21 <mgsmith> #info Matt Smith
15:04:29 <dwallacelf45> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:04:29 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:04:29 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:04:29 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:04:29 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:04:29 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:04:29 <collab-meetbot> Warning: Nick not in channel: valderrv
15:04:29 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:04:29 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:04:29 <collab-meetbot> Current chairs: JoelHalpern dwallacelf dwallacelf45 edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:49 <edwarnicke> #info edwarnicke
15:04:51 <dwallacelf45> #topic Action Items
15:05:57 <mackonstan> #info Maciek Konstantynowicz
15:05:57 <Kai11> #info Kai Ji proxy Fan Zhang
15:06:00 <dwallacelf45> #action Maciek to update agenda with infra plan
15:06:39 <dwallacelf45> #topic Infra
15:08:19 <dwallacelf45> #info Maciek has specs for SuperMicro chassis with Emerald Rapids CPUs and will forward them to Vexxhost to request a quote
15:09:28 <dwallacelf45> #info Nvidia has offered to donate 1socket GraceGrace server (ETA 3-4 weeks)
15:10:06 <dwallacelf45> #info Waiting for confirmation from Marvel on donation of 2 octeon10 servers
15:10:58 <dwallacelf45> #info Waiting for confirmation from AMD on donation of Zen4 servers
15:11:24 <dwallacelf45> #info Potential jenkins CVE upgrade in the next week or so
15:14:09 <dwallacelf45> #info Ubunto 24.04 LTS upgrade plan being worked on by Dave & Maciek for CSIT & Nomad servers for 24.10 release deployment
15:15:13 <dwallacelf45> #topic LFN Security Best Practices
15:16:05 <dwallacelf45> #topic Events || Events
15:16:58 <dwallacelf45> #topic Website & PR
15:19:35 <dwallacelf45> #endmeeting