15:00:25 <dwallacelf> #startmeeting FD.io TSC
15:00:25 <collab-meetbot> Meeting started Thu May  2 15:00:25 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:25 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:25 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:02:01 <jbdigi> #info John DiGiglio
15:02:07 <fan_zhang> #info Fan Zhang
15:02:09 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:14 <JoelHalpern> #info Joel Halpern
15:03:19 <mackonstan> #info Maciek Konstantynowicz
15:03:27 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:03:27 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:03:27 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:03:27 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:03:27 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:03:27 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:03:27 <collab-meetbot> Warning: Nick not in channel: valderrv
15:03:27 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:03:27 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:03:27 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:09 <dwallacelf> #action Maciek to update agenda with infra plan
15:04:21 <dwallacelf> #topic Infra
15:05:36 <dwallacelf> #info Maciek has confirmation of Intel Emerald Rapids servers.  Current issue is specs for DDR5 memory by the Super Micro motherboard
15:06:24 <dwallacelf> #info Nvidia has confirmed donation of one single socket GraceGrace server in 2-3 weeks
15:06:36 <valderrv> #info valderrv
15:06:46 <dwallacelf> #info Marvel has confirmed donation of 2 Octeon10 development servers
15:06:52 <mgsmith> #info Matt Smith
15:07:49 <dwallacelf> #info Nvidia specs for GraceGrace server are only available under NDA.  They have agreed to share specs under Cisco NDA so CSIT devs can configure servers for CSIT.
15:23:21 <dwallacelf> #info No equipment can be accepted by LF projects with an NDA attached to it
15:23:53 <dwallacelf> #action Maciek to reach out to Nvidia to clarify when the NDA will no longer be in required
15:28:27 <dwallacelf> #endmeeting