14:04:01 <alagalah|alt> #startmeeting NSH_SFC Jun6
14:04:01 <collabot`> Meeting started Mon Jun  6 14:04:01 2016 UTC.  The chair is alagalah|alt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:01 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:01 <collabot`> The meeting name has been set to 'nsh_sfc_jun6'
14:04:06 <alagalah|alt> #topic Agenda
14:04:16 <alagalah|alt> #link https://wiki.fd.io/view/NSH_SFC/Meeting Agenda
14:04:47 <alagalah|alt> #topic Patch 1124 - Hongjun to review tomorrow his time.
14:06:42 <alagalah|alt> #action Keith to document VM setup for testing traffic (SFF client and SF "proxy")
14:09:02 <alagalah|alt> #topic Jenkins verify
14:11:20 <alagalah|alt> #info edwarnicke is doing a Jenkins job for TLDK project, and will do one for NSH_SFC ... offered to all to join and learn.
14:11:53 <alagalah|alt> #action Keith to schedule next TWS call (Jun13) for edwarnicke to do Jenkins TOI at TWS
14:14:52 <alagalah|alt> #info Hongjun to review https://gerrit.fd.io/r/#/c/1124/ but not merge until edwarnicke creates verify job
14:17:18 <alagalah|alt> #topic CSIT
14:17:52 <alagalah|alt> #info Need to investigate CSIT. Big improvements have been made in order for folks to run the env locally ...
14:18:10 <alagalah|alt> #info From this we should be able to create a JIRA plan and sort out any issues that may come from being a "plugin" project.
14:18:21 <alagalah|alt> #action Keith to take this to the mailer looking for volunteers.
14:18:40 <alagalah|alt> #topic Release discussion - most of these topics will have to be covered on mailer
14:19:31 <alagalah|alt> #info Best time for longer meeting / Alignment to VPP releases / Timing / Features / Repo structure / Packaging
14:19:47 <alagalah|alt> #info edwarnicke alignment to VPP ? Cadence, lag
14:21:43 <alagalah|alt> #info mechanics of alignment with VPP : branches or tags
14:21:51 <alagalah|alt> #info edwarnicke points out that moving tags is "dangerous"
14:22:09 <alagalah|alt> #info edwarnicke points out that a branch is just a tag that moves mechanically
14:29:43 <joelhalpern> #info, Swede's not on call due to national holiday.
14:32:34 <alagalah|alt> #topic Meeting cadence
14:33:18 <alagalah|alt> #info Keith points out that 30min is really designed for readout, ratification of decisions, not the work of consensus building to get to decisions... we need more time... taking to mailer as this is an important time for the project and we may need some adjoc meetings.
14:33:38 <alagalah|alt> #info edwarnicke joelhalpern jguichar Many thanks
14:33:41 <alagalah|alt> #endmeeting