15:02:26 <keith_wiles> #startmeeting fdio-tldk
15:02:26 <collabot> Meeting started Wed Oct  5 15:02:26 2016 UTC.  The chair is keith_wiles. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:26 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:26 <collabot> The meeting name has been set to 'fdio_tldk'
15:02:37 <keith_wiles> #chair keith_wiles
15:02:37 <collabot> Current chairs: keith_wiles
15:02:58 <keith_wiles> #chair edwarnicke
15:02:58 <collabot> Current chairs: edwarnicke keith_wiles
15:03:27 <dwallacelf> #info Dave Wallace
15:06:03 <alagalah> edwarnicke: Is the meeting happening here too ?
15:06:12 <edwarnicke> alagalah: yes :)
15:06:19 <edwarnicke> Already startmeetinged :)
15:06:21 <alagalah> edwarnicke: Doing double duty... GBP IRC and TLDK webex :(
15:06:29 <edwarnicke> alagalah: Ack
15:08:29 <keith_wiles> #info Adenda today is to review the TLDK plans from Intel
15:09:08 <keith_wiles> #info Ray, Mike and Greg will be presenting the slides
15:09:23 <alagalah> #link https://gerrit.fd.io/r/#/c/2920/ RFC for API
15:12:12 <keith_wiles> #info The TLDK is welded to DPDK and we need to address decoupling this from DPDK
15:18:07 <keith_wiles> #info one goal is to build and use TLDK without having to pull DPDK source
15:18:51 <keith_wiles> #info Originally TLDK was designed to be used with DPDK and with VPP
15:26:06 <alagalah> keith_wiles: Happy to have the rest of the preso then I can give a sitrep on some code we would like to share for discussion re: fifo
15:27:20 <keith_wiles> alagalah: will have to send you the presentation as I do not have it at this point
15:31:27 <keith_wiles> #info need a design overview from Konstantin
15:32:17 <keith_wiles> #info Need to have Mike and Konstantin to address some way to address the issue
15:47:15 <keith_wiles> #info Keith Burns to figure out a where and when we can meet f2f
15:49:19 <keith_wiles> #action Keith Burns to figure out a when and where we can meet F2F
15:50:33 <keith_wiles> #info I would almost think about a kind of F2F that could be a hackfest like meeting too
15:50:48 <keith_wiles> #info does that sound reasonable or not?
15:51:43 <keith_wiles> #info need to have Mike or Ray post the slides to the wiki
15:52:52 <keith_wiles> #info they can also send me the slide and I will post
15:53:13 <alagalah> keith_wiles: edwarnicke Gotta split... thanks.
15:56:01 <keith_wiles> #endmeeting