15:01:36 <edwarnicke> #startmeeting VPP meeting
15:01:36 <collabot> Meeting started Tue Mar 22 15:01:36 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:36 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:36 <collabot> The meeting name has been set to 'vpp_meeting'
15:01:41 <edwarnicke> #topic Agenda Bashing
15:02:34 <tfherbert> #info TFHerbert here
15:02:38 <cj> present
15:02:51 <alagalah> c'est moi
15:03:03 <alagalah> Happy Tuesday everyone!
15:03:09 <edwarnicke> #topic CSIT readout
15:03:52 <tfherbert> URL for slides?
15:04:53 <DaveBarach> #info Maciek presented CSIT status
15:06:09 <DaveBarach> #CSIT to elect project lead by the end of the week
15:07:48 <tfherbert> #info is there a URL for CSIT project proposal slides or should we wait for wiki?
15:08:50 <DaveBarach> #info csit wiki should be up by the end of the week
15:09:29 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals#After_Your_Creation_Review <- What to do after your project proposal (including how to get your wiki page going)
15:09:46 <edwarnicke> #link https://lists.fd.io/mailman/listinfo/csit-dev <- CSIT dev mailer
15:09:58 <tfherbert> Thanks Ed.
15:11:15 <edwarnicke> #link https://jira.fd.io/projects/CSIT/issues/?filter=allopenissues  <- CSIT Jira
15:11:45 <edwarnicke> #link https://wiki.fd.io/view/Mature_Release_Process#Release_Plans <- Good source to help with Release Planning
15:12:06 <edwarnicke> #info #fdio-csit <- CSIT proposal
15:13:14 <edwarnicke> #info Zuul is out for CSIT, just Jenkins, no Zuul
15:14:11 <edwarnicke> #info alagalah asked if CSIT is just for vpp project, or for if testing for other projects is in scope
15:15:39 <edwarnicke> #info mkonstantin answered that CSIT will be trying to server other vpp plugin projects, but to scale expects folks to contribute tests
15:16:35 <mackonstan1> https://jenkins.fd.io/view/csit/
15:18:23 <mackonstan1> https://gerrit.fd.io/r/#/c/538/
15:18:31 <mackonstan1> https://gerrit.fd.io/r/#/c/570/
15:18:41 <edwarnicke> #link https://jenkins.fd.io/view/csit/ <- CSIT Jenkins
15:19:20 <edwarnicke> mackonstan1: '#link' at the beginning of the line followed by a link followed by optional text will produce a link in the meeting minutes :)
15:24:34 <edwarnicke> #info CSIT running against build within the next two weeks
15:25:58 <alagalah> DaveBarach: ack
15:26:57 <alagalah> #topic TSC items
15:27:07 <mackonstan1> #link: https://jenkins.fd.io/view/csit/
15:27:08 <alagalah> #info CSIT approved as a project
15:27:20 <mackonstan1> #link: https://gerrit.fd.io/r/#/c/538/
15:27:28 <mackonstan1> #link: https://gerrit.fd.io/r/#/c/570/
15:27:36 <alagalah> mackonstan1: Put some words at the end so the link has context
15:27:55 <alagalah> ie mackonstan1 "# link <url> Gerrit for foo"
15:28:20 <alagalah> #info edwarnicke discusses fd.io vpp devboot training + hackfest
15:28:29 <alagalah> edwarnicke: link handy ?
15:28:38 <edwarnicke> #link https://wiki.fd.io/view/Events#fd.io_Training.2FHackfest <- Register for Apr 4-7 Training/Hackfest
15:28:43 <edwarnicke> #undo
15:28:43 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x30bfd10>
15:28:52 <edwarnicke> #link https://wiki.fd.io/view/Events#fd.io_Training.2FHackfest <- Register for Apr 4-7 Training/Hackfest in Santa Clara
15:29:12 <edwarnicke> #link https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_16.06 <- Proposed vpp 16.06 Release Plan
15:29:29 <alagalah> edwarnicke: :) Beat me to it, had to pull up the chrome machine :D
15:29:38 * edwarnicke types fast ;)
15:31:59 <edwarnicke> Welcome dwallace
15:32:53 <edwarnicke> #info cj volunteers to work on packaging for upstream
15:34:32 <alagalah> #link https://lists.fd.io/pipermail/vpp-dev/2016-March/000317.html alagalah asks some questions on list re: RelPlan 16.06
15:43:50 <alagalah> edwarnicke: DaveBarach Can I make a comment ?
15:58:00 <edwarnicke> #action alagalah to set up technical workstream call
12:33:36 <edwarnicke> #endmeeting