#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 15:00:16 UTC (full logs).

Meeting summary

    1. dwallace reporting on CSIT (DaveBarach, 15:01:52)
    2. csit working on 16.06 test report publication (DaveBarach, 15:02:20)
    3. Jan Gelety reporting on test implementation (DaveBarach, 15:03:21)
    4. Marke Gradzki reporting on Honeycomb (DaveBarach, 15:08:39)
    5. https://wiki.fd.io/view/CSIT/Branching_Strategy (dwallacelf, 15:09:07)
    6. HC to mail review requests to DRB - other committers out of town this week (DaveBarach, 15:10:09)
    7. keith on NSH / SFC (DaveBarach, 15:11:45)
    8. NSH/SFC patches in flight, hongjun to be committer for NSH/SFC (DaveBarach, 15:12:20)
    9. florin on one-lisp: multi-tenancy support close, need csit (DaveBarach, 15:15:44)
    10. tests added (DaveBarach, 15:15:49)
    11. one-lisp performance tests seem low, Florin to ping Dave offline (DaveBarach, 15:17:37)
    12. need committer vote on 16.09 release plan (DaveBarach, 15:24:52)
    13. https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_16.09 (dwallacelf, 15:25:48)
    14. https://lists.fd.io/pipermail/vpp-dev/2016-June/001449.html (dwallacelf, 15:28:57)
    15. https://lists.fd.io/pipermail/vpp-dev/2016-June/001552.html Root of date (alagalah, 15:29:29)
    16. ACTION: keith to work w/ honeycomb to make API / functional freeze dates work (DaveBarach, 15:35:09)
    17. suggestion for VPP merge job to notify honeycomb to run integration/api tests against latest VPP image (dwallacelf, 15:41:45)
    18. sandbox report: new router project, (DaveBarach, 15:45:44)
    19. OSPF / control-plane packets punted by vpp; arp snooping (DaveBarach, 15:46:22)


Meeting ended at 15:50:03 UTC (full logs).

Action items

  1. keith to work w/ honeycomb to make API / functional freeze dates work


People present (lines said)

  1. DaveBarach (16)
  2. dwallacelf (4)
  3. collabot (3)
  4. alagalah (2)
  5. RayKinsella (1)
  6. mortderire (1)


Generated by MeetBot 0.1.4.