14:54:56 <DaveBarach> #startmeeting fdio vpp
14:54:56 <collabot> Meeting started Tue Jul 19 14:54:56 2016 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:54:56 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:54:56 <collabot> The meeting name has been set to 'fdio_vpp'
15:02:10 <DaveBarach> #info keith updates first up
15:02:17 <DaveBarach> #info 16.09 release plan update
15:03:07 <tfherbert1> #info Tom Herbert
15:03:58 <DaveBarach> #info dpdk release is the gating big-ticket item
15:04:39 <DaveBarach> #info Damjan Marion dpdk update: memory pool infra changes
15:05:04 <DaveBarach> #info vhost-user major API change / rewrite vpp end
15:05:53 <DaveBarach> #info will probably need to remove DPDK vhost-user for a period of time until we can deal w/ upstream changes
15:06:24 <tfherbert1> #info there have been significant perf increases with multi-queue upstream
15:07:01 <DaveBarach> #info need a version compability matrix for vhost / vpp / qemu
15:07:53 <tfherbert1> #info yes. Also concerns about going through a release with obsolete implementation of vhost-user if I understand correctly.
15:08:27 <DaveBarach> #info will need to keep i40e local patches (pkt classification, checksum) until ~dpdk 16.10
15:10:14 <DaveBarach> #info __attribute__((weak))
15:19:35 <DaveBarach> #info mempool change takes only a few LOC to support
15:29:35 <DaveBarach> #info Pierre on IETF Hackathon
15:36:19 <DaveBarach> #info dwallace reporting on CSIT
15:36:55 <dwallacelf> #link https://wiki.fd.io/view/CSIT/Jobs
15:38:24 <dwallacelf> #link https://wiki.fd.io/view/CSIT/Branching_Strategy
15:39:42 <dwallacelf> #link https://wiki.fd.io/view/CSIT/FuncTestPlan
15:40:27 <dwallacelf> #link https://wiki.fd.io/view/CSIT/PerfTestPlan
15:50:41 <DaveBarach> #info honeycomb need to provide A->B graph arc name-to-index map
15:51:13 <DaveBarach> #action dbarach and alagalah to deal w/ HC API
15:57:46 <DaveBarach> #action keith burns to send URL to demo environment
15:58:40 <DaveBarach> #info keith describes Calico integration w/ vpp he demoed at Cisco Live
16:07:35 <DaveBarach> #endmeeting