#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 15:00:55 UTC (full logs).

Meeting summary

  1. Maciek / Miro on CSIT (DaveBarach, 15:02:59)
    1. dual-loops (data plane) not covered in functional tests (DaveBarach, 15:03:35)
    2. nightly perf trending: https://jenkins.fd.io/view/csit/job/csit-vpp-verify-perf-master-nightly-all/ (mackonstan, 15:06:28)
    3. perf testbed issues due to network connectivity issues (DaveBarach, 15:10:39)
    4. Maciek asks: "who's working the problem from the LF side?" (DaveBarach, 15:11:02)
    5. two open cases, LF working on it. (DaveBarach, 15:11:18)
    6. csit release branch pull tomorrow or 9/1 (DaveBarach, 15:14:33)

  2. Maros reporting on Honeycomb (DaveBarach, 15:14:54)
    1. HC working on minimal (size) distro, IETF ACLs, uploading goods to repo (DaveBarach, 15:15:42)
    2. index not being generated. Ed pushed a patch to fix, not merged yet, trying to avoid distracting LF infra guys (DaveBarach, 15:16:17)

  3. NSH/SFC report from Keith (DaveBarach, 15:17:14)
    1. NSH/SFC release planned to track 16.09 vpp release, also called 16.09, should trail vpp release by a week or so (DaveBarach, 15:18:03)
    2. NSHSFC will align on dates but be offset a milestone. ie VPP RC2 = NSH_SFC RC1 etc (alagalah, 15:19:16)

  4. ONE-LISP Florin Coras reporting (DaveBarach, 15:19:21)
    1. linuxcon preso on doing LISP in VPP (DaveBarach, 15:19:33)
    2. florinc presenting ONE at LinuCON , did a very nice job (alagalah, 15:19:38)

  5. TLDK report from Keith Wiles (DaveBarach, 15:20:10)
    1. first meeting tomorrow 10am CDT (US central time) (DaveBarach, 15:20:26)

  6. DPDK packaging, no report (DaveBarach, 15:21:34)
    1. https://wiki.fd.io/view/TLDK/Meeting (keith_wiles, 15:21:59)
    2. call is happening today re: security work and IPSEC. (alagalah, 15:23:16)
    3. Call is at 0915am Pacific (alagalah, 15:23:23)
    4. https://wiki.fd.io/view/TWS TWS page (alagalah, 15:23:39)

  7. TWS call (DaveBarach, 15:24:11)
    1. target 2 weeks from today for TWS 16.12 technical planning session (DaveBarach, 15:25:32)
    2. ACTION: dbarach email neale ranns re fib 2.0 TWS call (DaveBarach, 15:25:55)

  8. fd.io mini-summit Ed (DaveBarach, 15:26:26)
    1. https://lists.fd.io/pipermail/vpp-dev/2016-August/002221.html <- Call for Presentations (edwarnicke, 15:26:31)
    2. https://fd.io/news/events/2016-09-26/fdio-mini-summit-open-daylight-summit (edwarnicke, 15:26:40)
    3. alagalah Will be presenting containers + VPP and potentially co-presenting with Intel on NSH_SFC + ODL SFC (alagalah, 15:28:58)
    4. vina ermigan (sp?) will be presenting ONE LISP (alagalah, 15:29:11)
    5. pierre maybe attending to present LB (alagalah, 15:29:36)
    6. Ray K planning to attend, others possible will follow up (DaveBarach, 15:29:54)
    7. ray kinsella may attend... Intel still arranging who will attend given its a combined conference.... (alagalah, 15:30:01)
    8. tomorrow will lay down the RC2 tag... minimal impact event (alagalah, 15:34:04)
    9. Chrisy reports that folks are generally contributing ... (alagalah, 15:34:32)
    10. DaveBarach suggests we can minimise the amount of verify etc in Jenkins for patches that only change comments (alagalah, 15:34:54)

  9. discussion about 16.09 press release(s) (DaveBarach, 15:42:04)
    1. Ed suggest a combined multi-project press release (DaveBarach, 15:42:25)

  10. Consumability (DaveBarach, 15:44:25)
    1. Tom Herbert mentions issue w/ wiki (16.06 vs master) (DaveBarach, 15:44:55)
    2. show people how to get 16.09, etc (DaveBarach, 15:45:08)
    3. feel free to fix the wiki (:-) (DaveBarach, 15:45:47)


Meeting ended at 15:52:15 UTC (full logs).

Action items

  1. dbarach email neale ranns re fib 2.0 TWS call


People present (lines said)

  1. DaveBarach (29)
  2. alagalah (17)
  3. edwarnicke (3)
  4. collabot (3)
  5. mackonstan (1)
  6. keith_wiles (1)
  7. tfherbert (1)


Generated by MeetBot 0.1.4.