#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 15:01:52 UTC (full logs).

Meeting summary

    1. agenda aditions? (DaveBarach, 15:02:09)

  1. CSIT report from Maciek (DaveBarach, 15:02:26)
    1. 6 P0 issues still open for 16.09 (DaveBarach, 15:03:03)
    2. expect functional note to vpp-dev after csit call tomorrow (16.09) (DaveBarach, 15:03:41)
    3. performance OK as of the moment (DaveBarach, 15:03:56)
    4. latency measures challenging w/ trex (DaveBarach, 15:04:36)
    5. vhost test results not currently right (DaveBarach, 15:05:20)
    6. LF infra issues, fixed as of last Monday (DaveBarach, 15:06:09)
    7. 16.09 csit branch pulled (DaveBarach, 15:06:16)

  2. Honeycomb (DaveBarach, 15:06:56)
    1. marek reports infra issues: artifacts not being published (DaveBarach, 15:07:31)
    2. LF knows about these issues, but no progress since last week (DaveBarach, 15:07:54)
    3. Ed still digging into LF infra issues (DaveBarach, 15:08:44)
    4. Vanessa is looking into Jenkins slave starvation (DaveBarach, 15:10:53)
    5. useful link to monitor number of jenkins slave: https://jenkins.fd.io/computer/ (mackonstan, 15:12:02)
    6. https://jenkins.fd.io/computer/ (mackonstan, 15:12:27)
    7. ACTION: Ed to work with LF to deal with infra issues from Honeycomb (DaveBarach, 15:13:51)
    8. jvpp artifacts not being published (vpp merge jobs) hard-coded version numbers (DaveBarach, 15:14:36)
    9. Honeycomb merge jobs can't publish artifacts due to missing/incorrect credentials (DaveBarach, 15:15:10)

  3. Keith Burns NSH/SFC report (DaveBarach, 15:16:32)
    1. patches need to be merged, Chrisy took care of one a short while ago (DaveBarach, 15:17:04)
    2. additional infra issues w/ NSH-SFC (DaveBarach, 15:18:22)
    3. Yi Yang will co-present w/ Keith at mini-summit (DaveBarach, 15:19:11)

  4. Florin reports on ONE-LISP (DaveBarach, 15:21:14)
    1. some bugfixing, nothing major to report (DaveBarach, 15:21:23)

  5. Pierre reports on sandbox (DaveBarach, 15:21:45)
    1. nothing significant to report (DaveBarach, 15:21:51)

  6. Keith Wiles reporting on TLDK (DaveBarach, 15:22:19)
    1. reminder TLDK call tomorrow at this time. (DaveBarach, 15:22:48)

  7. DPDK packing project report from Ed (DaveBarach, 15:23:18)
    1. about ready to push current artifacts (DaveBarach, 15:23:47)
    2. discussion about moving vpp patches to the dpdk packaging project (DaveBarach, 15:24:42)
    3. Ray and Keith discuss interaction between dpdk community and fd.io (DaveBarach, 15:27:54)
    4. there is no dpdk weekly meeting (DaveBarach, 15:28:07)
    5. dbarach apologizes for crappy audio. if it continues, I'll dial back in... (DaveBarach, 15:34:22)
    6. topics for minisummit should be known by Thursday (DaveBarach, 15:35:05)
    7. 16.09 final artifacts pulled next Weds (DaveBarach, 15:35:37)
    8. https://jira.fd.io/browse/VPP-165?jql=text%20~%20%22documentation%22 JIRAs for docs (alagalah, 15:35:55)

  8. 16.09 release (DaveBarach, 15:35:58)
    1. https://wiki.fd.io/view/VPP/Documentation#Documenting_a_Debug_CLI_command Documentation HOWTO (alagalah, 15:36:13)
    2. https://wiki.fd.io/view/VPP/Command-line_Interface_(CLI)_Guide Current VPP CLI guide (alagalah, 15:37:28)
    3. https://wiki.fd.io/view/VPP/Command-line_Arguments (alagalah, 15:39:39)
    4. final release mechanics not written down (DaveBarach, 15:48:49)


Meeting ended at 15:55:18 UTC (full logs).

Action items

  1. Ed to work with LF to deal with infra issues from Honeycomb


People present (lines said)

  1. DaveBarach (39)
  2. alagalah (4)
  3. collabot (3)
  4. mackonstan (2)
  5. mortderire (2)
  6. Chrisy (1)


Generated by MeetBot 0.1.4.