#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 16:03:19 UTC (full logs).

Meeting summary

    1. VIRL functional test, complete coverage of flip test cases (jonhahn, 16:04:37)
    2. issue - need more hardware (jonhahn, 16:04:57)
    3. centos csit test not complicated, running shy of hardware (DaveBarach, 16:05:09)
    4. test framework and test cases ready (jonhahn, 16:05:48)
    5. excellent development - ability to test multi-threading now (jonhahn, 16:07:08)
    6. vpp test framework ready - time to creat vpp-test-verify* jobs for ubuntu1404, ubuntu1604, centos7 (mackonstan, 16:08:54)
    7. NSH policy meeting this AM (DaveBarach, 16:11:11)
    8. resolved arch scheme to move forward (DaveBarach, 16:11:36)
    9. progressing well. working on completing the map register, control plane, no blockers (jonhahn, 16:13:51)
    10. no reporting (jonhahn, 16:14:12)
    11. have a meeting tomorrow (jonhahn, 16:14:25)
    12. standard call (jonhahn, 16:14:31)
    13. things are merged, RPM are building, being uploaded to repo in Nexus. Working well, making good progress. (jonhahn, 16:15:18)
    14. if any infra issues, DaveB will take to TSC this week (jonhahn, 16:15:56)
    15. we're close to freeze date - begining of December (jonhahn, 16:16:35)
    16. Testing: need everyone to be very careful... increase the level of care. (jonhahn, 16:19:15)
    17. DPDK testing - very important. At somepoint, need to start performance testing.. performance regressions in DPDK (jonhahn, 16:20:22)
    18. Damian feels there's a need for some manual testing in addition to automated testing (jonhahn, 16:21:04)
    19. Damjan feels the need to increase the number of guests (jonhahn, 16:25:19)
    20. ACTION: Thomas to send a list to any additional to what's been discussed (jonhahn, 16:26:31)
    21. ACTION: Damjan...(placeholder) (jonhahn, 16:28:43)
    22. please let Damjan know the code that will be moved into this release (jonhahn, 16:31:49)
    23. need Jira ticket clean-up (jonhahn, 16:32:11)
    24. prioritization of what needs to be write-up (jonhahn, 16:32:44)
    25. developer API guide needed? is this achievable? (jonhahn, 16:33:43)
    26. https://wiki.cisco.com/display/VPP/VPP+usability (mackonstan, 16:34:05)
    27. - sorry take this link away - erase it (mackonstan, 16:34:45)
    28. it's a broken cisco wiki :) (mackonstan, 16:35:02)
    29. getting pretty good commit velocity (jonhahn, 16:35:16)
    30. good to see community debugging and just throwing over the fence (jonhahn, 16:35:41)
    31. link for VPP usability brain-storming (mackonstan, 16:35:59)
    32. https://wiki.fd.io/view/VPP_Usability_Track (mackonstan, 16:36:01)
    33. ACTION: Ray to set-up meeting to address vhost user (jonhahn, 16:36:40)
    34. please include me tfherbert in vhost-user meeting. (tfherbert, 16:36:52)
    35. please include me mackonstan/mkonstan@cisco.com in vhost-user meeting (mackonstan, 16:37:12)
    36. therbert@redhat.com in vhost-user discussion... (tfherbert, 16:37:31)


Meeting ended at 16:37:44 UTC (full logs).

Action items

  1. Thomas to send a list to any additional to what's been discussed
  2. Damjan...(placeholder)
  3. Ray to set-up meeting to address vhost user


People present (lines said)

  1. jonhahn (36)
  2. mackonstan (10)
  3. DaveBarach (5)
  4. Chrisy (3)
  5. collabot` (3)
  6. tfherbert (2)


Generated by MeetBot 0.1.4.