16:00:22 <DaveBarach> #startmeeting fdio vpp
16:00:22 <collabot`> Meeting started Tue Nov 22 16:00:22 2016 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:22 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:22 <collabot`> The meeting name has been set to 'fdio_vpp'
16:00:39 <DaveBarach> #chair DaveBarach jong
16:00:39 <collabot`> Current chairs: DaveBarach jong
16:01:07 <dwallacelf> #info Dave Wallace
16:02:16 <tfherbert> #info has webex link changed?
16:03:15 <tfherbert> I get "When it is time, join your meeting here?
16:03:52 <jong> #topic CSIT
16:04:11 <jong> #info Thomas making progress on CentOS
16:05:03 <DaveBarach> #link https://cisco.webex.com/ciscosales/j.php?RGID=rc24951e1906f2d2cb2ceecf8fd771be0 tom pls try this URL, etc
16:05:24 <DaveBarach> #info oh duh you made it into the meeting. sorry
16:06:35 <jong> #info VPP is using CSIT operational branch.
16:06:37 <DaveBarach> #info vpp on the 11/20 operational CSIT branch
16:07:01 <jong> #topic Honeycomb
16:07:14 <DaveBarach> #topic Marek Gradzki on Honeycomb
16:07:32 <tfherbert> #info TF Herbert here
16:08:25 <tfherbert> DaveBarach: I had cached link in there to CSIT meeting, sorry. Stupid me. Sorry.
16:11:18 <jong> #topic NSH/SFC - Keith reporting
16:11:56 <jong> #info Close to getting a new PTL
16:12:08 <jong> #topic LISP - Florin reporting
16:12:17 <jong> #info making progress, no blockers
16:12:27 <jong> #topic VPP Sandbox - Pierre reporting
16:14:38 <jong> #info Able to test vhost in the Sandbox
16:15:51 <jong> #topic TLDK - Keith W. reporting
16:16:14 <jong> #info Moving meetings from Wed to Fri 9am (PT?)
16:17:29 <jong> #info uploaded timers Youtube video in wiki
16:18:09 <tfherbert> #info please post link to timers Video?
16:18:50 <jong> #info look for fd.io channel in youtube for the timers link
16:19:10 <jong> #topic DPDK packaging
16:19:29 <jong> #info next step is to generate the 16.11 RPM.  will have report by next week
16:19:44 <jong> #topic Infra issues
16:20:23 <jong> #info seems to be calm lately in infra issues
16:20:35 <jong> #topic VPP 17.01 - by Damjan
16:29:09 <jong> #info Change in API.
16:29:28 <jong> #info Two performance related changes.
16:31:52 <jong> #info Optimization in the DPDK ... improved L2, L3 performance
16:32:24 <jong> #info alot of improvement opportunity in L2 path
16:34:12 <jong> #info Static analysis - after the freeze, Damjan plans to spend more focused time on this
16:35:25 <jong> #info We're close to zero... down to 10 or 11 remaining.  Haven't seen an explosion of #s.. as folks are commiting code.
16:37:16 <jong> #topic Documentation
16:37:36 <jong> #info need to put full course press on this as we get close to release dates
16:38:26 <DaveBarach> #action damjan to report dpdk 16.11 test results next week
16:38:45 <jong> #topic Code Base activity
16:38:56 <jong> #info lots of code base activity this week
16:39:06 <jong> #topic Consumability
16:40:29 <DaveBarach> #info pls let Ed know about google calendar update
16:41:39 <DaveBarach> #endmeeting