#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 16:01:08 UTC (full logs).

Meeting summary

    1. no major developments (jong, 16:02:18)
    2. continuing to optimize the execution environment (jong, 16:02:34)
    3. almost done with multi-threading analysis. report should be coming out this week. reporting on inconsistencies. (jong, 16:03:08)
    4. vhost work to be posted in wiki this week (jong, 16:03:45)
    5. Thomas having issues accessing the VIRL infrastructure. Created ticket with helpdesk. (jong, 16:05:02)
    6. ACTION: Thomas to send Maciek the issue ticket (not able to connecting VIRL) for follow-up (jong, 16:05:51)
    7. ACTION: Maciek will provide update on L2 path performance improvements (jong, 16:08:03)
    8. https://jenkins.fd.io/view/csit/job/csit-vpp-verify-perf-master-nightly-all/plot/RFC2544%3ANDR/ (mackonstan, 16:08:06)
    9. https://jenkins.fd.io/view/csit/job/csit-vpp-verify-perf-master-nightly-all/plot/RFC2544%3APDR/ (mackonstan, 16:08:34)
    10. Big L2 path improvements. Maciek will provide summary level in additions to links provided (jong, 16:10:38)
    11. ACL plugin - in review (jong, 16:11:40)
    12. Discussing how to support Telemetry in Honeycomb (jong, 16:11:58)
    13. Reviewed release plan. (jong, 16:13:52)
    14. working on the control plane. Implementation complete. (jong, 16:26:30)
    15. almost done with adding timers to mapping (jong, 16:26:43)
    16. working on improving the data path in vhost (jong, 16:27:54)
    17. pierre mentions a 20-24% improvement in vhost_user performance (DaveBarach, 16:28:09)
    18. not in repo yet. still need to merge. should be done by tomorrow (jong, 16:29:15)
    19. this code improvement will be part of 17.01 (jong, 16:30:23)
    20. moved meeting to Fri 9am Central (jong, 16:31:03)
    21. first pass of VPP integration - hopefully by this week (jong, 16:31:35)
    22. RPM side, need 16.11 packaged (per Thomas) (jong, 16:32:33)
    23. bug that affected Jenkins jobs identified and resolved (jong, 16:34:05)
    24. #action Vanessa report out on root cause of Jenkins issues (jong, 16:34:56)
    25. code freeze next week. commnicated to other teams. (jong, 16:42:35)
    26. ACTION: DB to ask Ole about API split work (jong, 16:43:54)
    27. ACTION: bug fixes needs to have JIRA tickets (jong, 16:45:29)
    28. making progress on SNAT. Initial tests shows that it works. (jong, 16:47:19)
    29. 8 warnings at last run; snat plugin +6, local minimum 2 (jong, 16:49:25)
    30. hoping to have zero defects reported for this release (jong, 16:50:58)
    31. can anyone hear me? (DaveBarach, 16:54:14)
    32. at the moment? (DaveBarach, 16:54:19)
    33. DB - we can't hear you (jong, 16:54:56)


Meeting ended at 17:02:44 UTC (full logs).

Action items

  1. Thomas to send Maciek the issue ticket (not able to connecting VIRL) for follow-up
  2. Maciek will provide update on L2 path performance improvements
  3. DB to ask Ole about API split work
  4. bug fixes needs to have JIRA tickets


People present (lines said)

  1. jong (44)
  2. DaveBarach (5)
  3. collabot` (3)
  4. mackonstan (2)
  5. Chrisy (1)
  6. mortderire (1)


Generated by MeetBot 0.1.4.