16:02:56 <Jong_> #startmeeting fdio vpp
16:02:56 <collabot`> Meeting started Tue Dec  6 16:02:56 2016 UTC.  The chair is Jong_. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:56 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:56 <collabot`> The meeting name has been set to 'fdio_vpp'
16:03:08 <Jong_> #topic CSIT - Maciek reporting
16:03:28 <DaveBarach> #info dpdk 16.11 causing CSIT test failures
16:04:17 <DaveBarach> #info infra/reorg related test failures calmed down
16:06:55 <Jong_> #info making progress optimizing vhost in CSIT
16:08:25 <Jong_> #topic Honecomb - Marek reporting
16:08:57 <DaveBarach> #info jvpp for acl plugin should be pushed in next couple of days
16:16:36 <Jong_> #topic NSH/SFC - Keith B. reporting
16:16:55 <DaveBarach> #info classifier code merge done
16:17:01 <DaveBarach> #info looking good for 17.01
16:17:33 <Jong_> #topic LISP - Florin reporting
16:17:49 <Jong_> #info all changes that involve API are in
16:18:02 <Jong_> #info looking good for 17.01
16:18:43 <Jong_> #info Are there downstream users?  some internal in Cisco so far.
16:19:06 <Jong_> #topic TLDK - Keith W reporting
16:19:38 <Jong_> #topic DPDK packaging
16:20:24 <Jong_> #info Billy M: not much update on DPDK packaging.  Thomas more focused on CentOS work.
16:20:49 <Jong_> #info Making progress on CSIT vhost work - will be updating progress on CSIT call tomorrow
16:21:22 <Jong_> #topic Infra
16:21:37 <Jong_> #info seems calmer lately.
16:21:42 <DaveBarach> #info monitoring script running now
16:22:26 <mackonstan> #info TWS calls to agree on a set of vhostuser use case and test case scenarios
16:22:29 <mackonstan> #link https://wiki.fd.io/view/CSIT/vhostuser_test_scenarios
16:22:40 <mackonstan> #info next TWS call tomorrow at 9am PST
16:22:51 <mackonstan> #link https://wiki.fd.io/view/TWS
16:24:01 <mackonstan> #info above TWS link contains audio bridge details for "CSIT - vHost user test scenarios for CSIT"
16:25:00 <DaveBarach> #action hagbard to test staging branches before release
16:25:12 <Jong_> #topic 17.01 release - Damjan reporting
16:30:00 <florinc> keith_wiles: https://gerrit.fd.io/r/#/c/4115/
16:30:56 <Jong_> #info Plan in place to address Honeycomb related bug issues by tomorrow
16:34:29 <Jong_> #info Merge activities in progress
16:34:43 <Jong_> #info looking good for 17.01, nothing critical to highlight
16:34:54 <Jong_> #info Coverity run is stalling again...
16:36:21 <Jong_> #info Ed: make test is not turned on as part of VPP verify yet.  dependent on language bindings work
16:37:23 <Jong_> #topic vhost user performance - Pierre reporting
16:40:02 <Jong_> #info Pierre shared graph showing significant vhost performance improvement
16:43:09 <Jong_> #topic DPDK hash performance
16:45:16 <Jong_> #topic Documentation
16:45:25 <Jong_> #info nothing outstanding
16:45:46 <Jong_> #topic Code base activity
16:46:07 <Jong_> #info good progress ~ 60 merges a week
16:47:00 <Jong_> #info goal is to stabilize the master branch after F0.  Any major changes would need to wait till next release
16:47:21 <Jong_> #endmeeting