15:57:33 <DaveBarach> #startmeeting fdio vpp
15:57:33 <collabot> Meeting started Tue Jan 24 15:57:33 2017 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:57:33 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:57:33 <collabot> The meeting name has been set to 'fdio_vpp'
16:01:49 <dwallacelf> #info Dave Wallace
16:02:02 <jong_> #topic CSIT - Maciek reporting
16:03:28 <DaveBarach> #info perf docs on docs.fd.io
16:05:00 <jong_> #info graphs include trend plots, including latency
16:07:16 <jong_> #info targeting to publish the drafts tomorrow
16:09:13 <jong_> #info high level take away - improvement in performance, esp L2
16:09:31 <jong_> #topic Honeycomb - Marek G. reporting
16:09:51 <jong_> #info no major bugs, but some related issues
16:12:36 <jong_> #info some jobs failure.. Vanessa looking into issues
16:13:16 <jong_> #action Vanessa & Marek to connect on HC issues
16:13:26 <jong_> #topic NSH-SFC - Keith B. reporting
16:14:33 <DaveBarach> #info couple of NSH items; sync up with related project releases
16:15:29 <jong_> #topic LISP - Florin C. reporting
16:16:00 <DaveBarach> #info need to make lisp control-plane API changes to match FIB changes
16:16:01 <jong_> #info working on improving data plane APIs
16:16:12 <DaveBarach> #info TLV parsing subtopic
16:17:12 <DaveBarach> #info complex encap story for lisp, nsh
16:19:56 <jong_> #info TLV - potential feature consideration for VPP
16:21:18 <jong_> #topic Sandbox - no reporting
16:22:09 <jong_> #topic TLDK
16:22:14 <jong_> #info no meeting last week
16:22:33 <jong_> #info updated patch and soon to be merged
16:22:51 <jong_> #topic DPDK Packaging - Tom H. reporting
16:23:06 <jong_> #info discussing upstream packaging.. whether we want to have branches for releases
16:24:08 <jong_> #info Discussing building for generic micro architectures.. how to handle it in the binary RPM release
16:27:44 <jong_> #topic 17.01 release - Damjan
16:28:29 <jong_> #info Respin required? (noinst_HEADERS -> nobase_include_HEADERS in plugin Makefile.am's)
16:30:43 <jong_> #info Damjan - wait 2-3 weeks for a respin to incorporate other issues
16:34:21 <jong_> #topic 17.04 release - Ole reporting
16:34:46 <jong_> #info Ole is the 17.04 release manager
16:35:15 <jong_> #info Ole will create a 17.04 wiki for any features input
16:35:56 <jong_> #info DB: one critical item is to get heads-up on what's coming downstream from DPDK community / releases
16:38:27 <jong_> #topic Static Analysis
16:39:10 <jong_> #action Marek, Chris L. will look at the Java complaints
16:40:43 <jong_> #topic VPP Home Gateway - DB
16:41:03 <jong_> #link https://wiki.fd.io/view/VPP/VPP_Home_Gateway
16:52:20 <jong_> #topic others
16:53:04 <jong_> #info DB, Damian working on plug-in enhancement techniques
16:56:47 <jong_> #info Damjan discussing how to best do versioning
16:57:39 <jong_> #action Damjan to send email to vpp-dev for input on versioning
17:10:10 <DaveBarach> #endmeeting