#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 16:00:06 UTC (full logs).

Meeting summary

    1. Dave Wallace (dwallacelf, 16:02:26)
    2. Tom Herbert (tfherbert, 16:02:55)
    3. Vanessa Valderrama (valderrv, 16:04:32)
    4. some infra issues are blocking publishing docs on fd.io.. (jong, 16:05:18)
    5. ACTION: Vanessa will look into CSIT publishing doc issue (jong, 16:05:56)
    6. HC 17.01 was successfully released (jong, 16:06:42)
    7. HC VPP artifacts are in the repo (jong, 16:07:25)
    8. not much update as Chinese new year yesterday (jong, 16:08:22)
    9. some header matching issue... Keith B. will look to track down (jong, 16:09:11)
    10. doing more API fixing (jong, 16:09:28)
    11. using BETR option for LISP// (jong, 16:10:01)
    12. will write more instructions in the wiki (jong, 16:11:22)
    13. expanding LISP to support NSH as payload.. for iOAM (jong, 16:17:11)
    14. this may require some rewrite within VPP FIB (jong, 16:17:43)
    15. on schedule to release soon (jong, 16:18:31)
    16. still meetings on Fridays (jong, 16:18:37)
    17. meeting tomorrow. continuing discussion. nothing new at the moment (jong, 16:19:12)
    18. other than the vpp artifact issue, operating as expected (jong, 16:20:05)
    19. in progress to make this work on all the supported OS (jong, 16:21:28)
    20. need someone who has access to VMWare to verify. Keith B will take a look. (jong, 16:23:25)
    21. RPM-DPDK Packaging meeting today, not tomorrow. (BillyM, 16:23:49)
    22. looking to incorporate box? files into CSIT weekly jobs (jong, 16:28:59)
    23. just submitted to gerrit. put -2. (buffer cloning) would like people to review and provide feedback. (jong, 16:32:00)
    24. Sergio submitted patch (jong, 16:35:03)
    25. VPP 17.01 - too early to respin. let's wait a week or two. (jong, 16:36:11)
    26. ACTION: Keith B. will submit the patch on noinst_HEADERS (jong, 16:36:51)
    27. ACTION: clarity in fd.io landing page - for release info (jong, 16:38:14)
    28. https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_17.04 (jong, 16:42:39)
    29. see latest Coverity Run results. (jong, 16:43:42)
    30. https://scan.coverity.com/projects/fd-io-vpp (jong, 16:43:48)
    31. ACTION: Chris L. to file help desk ticket re email alias for Coverity runs (jong, 16:49:36)
    32. 49 merged, up from 30 last week (jong, 16:50:22)
    33. DB looking into snort (jong, 16:50:57)


Meeting ended at 16:53:10 UTC (full logs).

Action items

  1. Vanessa will look into CSIT publishing doc issue
  2. Keith B. will submit the patch on noinst_HEADERS
  3. clarity in fd.io landing page - for release info
  4. Chris L. to file help desk ticket re email alias for Coverity runs


People present (lines said)

  1. jong (44)
  2. collabot (3)
  3. DaveBarach (2)
  4. valderrv (1)
  5. dwallacelf (1)
  6. BillyM (1)
  7. tfherbert (1)


Generated by MeetBot 0.1.4.