14:52:14 <DaveBarach> #startmeeting fdio vpp
14:52:14 <collabot`> Meeting started Tue Mar 14 14:52:14 2017 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:52:14 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:52:14 <collabot`> The meeting name has been set to 'fdio_vpp'
15:03:30 <dwallacelf> #info Dave Wallace
15:03:30 <jong_> #topic CSIT - Maciek reporting
15:03:49 <DaveBarach> #info crypto testing working
15:04:07 <DaveBarach> #info 2.5MPPS for AES, SHA-1 per core
15:04:51 <alagalah> Did we do #startmeeting? I joined here before 8am but possible it was done before the 8am start
15:05:19 <DaveBarach> yes, I did a startmeeting...
15:06:07 <jong_> #info Centos - still some hiccups
15:06:14 <DaveBarach> #info troubleshooting perf test run ssh timeouts
15:06:22 <jong_> #info status updated on 17.04 CSIT wiki
15:06:37 <jong_> #topic Honeycomb - Jan S. reporting
15:07:05 <DaveBarach> #info refactoring in parallel w/ vpp binary API split
15:07:08 <jong_> #info working on refactoring
15:07:36 <DaveBarach> #info policer impl merged today
15:11:46 <DaveBarach> #info adding support for jvpp tests
15:13:43 <alagalah> #link https://lists.fd.io/pipermail/nsh_sfc-dev/2017-March/000445.html NSH minutes 13 March 2017
15:13:47 <jong_> #topic NSH - Keith B. reporting
15:14:22 <jong_> #info making progress on iOAM
15:15:11 <alagalah> #link https://lists.fd.io/pipermail/nsh_sfc-dev/2017-March/000445.html NSH minutes 13 March 2017
15:15:19 <jong_> #topic LISP - Florin reporting
15:15:30 <DaveBarach> #info generating LISP stats in the data plane
15:15:38 <DaveBarach> #info bug fixing
15:16:09 <jong_> #topic DPDK packaging - Tom F reporting
15:18:24 <jong_> #info in progress with patches, some awaiting approval
15:19:31 <jong_> #topic Infra - Ed reporting
15:22:18 <jong_> #info observed that gerritt runs slowly at times
15:23:04 <tfherbert1> #info edwarnicke: +1 on package repo.
15:23:40 <tfherbert1> #info edwarnicke: +1 on repo for deploying packages. Much needed
15:28:14 <jong_> #topic meeting cadence
15:29:37 <jong_> #info bi-weekly cadence seems to be fine for general status
15:31:12 <jong_> #action DB will send a note to discuss alias re bi-weekly cadence.. with interim calls as needed
15:34:09 <jong_> #topic others
15:34:27 <jong_> #info merged alot in the last week - 62 merged
15:39:16 <DaveBarach> #endmeeting