14:57:29 <DaveBarach> #startmeeting fdio vpp
14:57:29 <collabot> Meeting started Tue Mar 28 14:57:29 2017 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:57:29 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:57:29 <collabot> The meeting name has been set to 'fdio_vpp'
15:01:17 <jong_> #topic CSIT - Maciek reporting
15:01:22 <dwallacelf> #info Dave Wallace
15:01:39 <DaveBarach> #info multi-vm vhost test implemented
15:02:01 <DaveBarach> #info crypto / ipsec test, ipsec over lisp test onboarded
15:02:08 <DaveBarach> #info snat testing also in progress
15:02:44 <jong_> #topic Honeycomb - Marek reporting
15:02:51 <jong_> #info code freeze this week in HC
15:03:06 <jong_> #info focused on bug fixes, perf improvements
15:03:40 <jong_> #topic LISP - Florin reporting
15:03:57 <jong_> #info stats, data plane improvements are working
15:05:05 <jong_> #info Users of LISP?  looking to integrate with networking-vpp and FDS
15:05:19 <jong_> #topic DPDK packaging - Tom reporting
15:06:34 <jong_> #info if issues with build system, keep Damjan in the loop
15:07:55 <jong_> #topic Infra
15:08:09 <jong_> #info Jenkins jobs got stuck this weekend..
15:09:05 <jong_> #info Vanessa reaching out to vendor to identify root cause
15:15:33 <DaveBarach> #info RC2 date may be fluid due to x-country skiing of disillusioned ip6 people
15:18:03 <jong__> #topic vlib_mains [] NULL pointer
15:23:10 <jong__> #topic Static Analysis
15:24:06 <jong__> #info should be in good shape
15:24:38 <jong__> #topic documentation
15:25:15 <jong__> #info Billy McFall volunteered to do documentation for areas that's needed
15:27:56 <jong__> #info Ray Kinsella working on architecture deck for upcoming events
15:30:02 <jong__> #topic Code Base activity
15:30:14 <jong__> #info 71 merged since 3/14
15:30:22 <jong__> #topic - others
15:32:16 <DaveBarach> #agreed 17.04 end of first-class support for Ubuntu 14.04 LTS
15:33:09 <mortderire> IEE Netsoft - http://sites.ieee.org/netsoft/
15:33:37 <mortderire> Nothing on DPDK Bangalore yet - but it will be here, http://dpdk.org/events scheduled for April 25th.
15:34:11 <mortderire> Open Stack Summit Boston - https://www.openstack.org/summit/boston-2017/
15:34:42 <mortderire> Open Networking Summit - http://events.linuxfoundation.org/events/open-networking-summit
15:35:44 <jong__> #info Ubuntu release - every two years
15:38:02 <tfherbert> +1 on focused meetingd.
15:38:35 <jong__> #action propose ideas on focused topics.  Email to vpp-dev list.
15:39:33 <DaveBarach> #endmeeting