#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 15:02:22 UTC (full logs).

Meeting summary

    1. Dave Wallace (dwallacelf, 15:02:57)
    2. Vanessa Valderrama (valderrv, 15:03:10)
    3. Maciek K (mackonstan, 15:03:21)
    4. https://docs.fd.io/csit/rls1704/report/ (mackonstan, 15:04:08)
    5. https://docs.fd.io/csit/rls1704/report/vpp_performance_tests/csit_release_notes.html#performance-improvements (mackonstan, 15:06:41)
    6. table to show release to release improvements in performance (jong_, 15:09:25)
    7. https://wiki.fd.io/view/CSIT/csit1707_plan (mackonstan, 15:11:10)
    8. plan to upgrade VIRL on operational VIRL servers (jong_, 15:11:47)
    9. successfully released HC, HC2VPP 17.04 (jong_, 15:12:58)
    10. focused on bug fixing, and new features for 17.07 (jong_, 15:14:28)
    11. new features, incl supporting DHCP messages (jong_, 15:15:21)
    12. tested with linux stack, updated Jira (jong_, 15:16:05)
    13. starting to do some application programming on top of the stack (jong_, 15:17:43)
    14. able to hook up to debug CLI (jong_, 15:18:14)
    15. really fast.. able to hit the refresh button and see the counters change (jong_, 15:18:45)
    16. good progress on host stack (jong_, 15:21:47)
    17. 17.07 plan on wiki page (jong_, 15:23:14)
    18. https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_17.07 (jong_, 15:23:30)
    19. gcov is not part of make test (jong_, 15:24:14)
    20. it would be useful to post this for others to see the coverage (jong_, 15:25:06)
    21. ACTION: Maciek/Klement - run gcov once a week (jong_, 15:26:11)
    22. fd.io minisummit at OpenStack summit - this week (jong_, 15:32:54)
    23. call for papers for OPNFV Beijing (jong_, 15:33:13)
    24. 60 patches merged since 4/25 (jong_, 15:33:47)


Meeting ended at 15:34:21 UTC (full logs).

Action items

  1. Maciek/Klement - run gcov once a week


People present (lines said)

  1. jong_ (27)
  2. mackonstan (4)
  3. collabot (3)
  4. DaveBarach (2)
  5. valderrv (1)
  6. dwallacelf (1)


Generated by MeetBot 0.1.4.