15:02:03 <DaveBarach> #startmeeting fdio-vpp
15:02:03 <collabot`> Meeting started Tue Mar 20 15:02:03 2018 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:03 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:03 <collabot`> The meeting name has been set to 'fdio_vpp'
15:03:25 <DaveBarach> #topic maciek reporting on csit
15:04:42 <DaveBarach> #info dpdk 18.02 perf regression (2-3%)
15:05:02 <DaveBarach> #info x710 i40e not affected
15:05:56 <DaveBarach> #info x520 is affected
15:06:16 <alagalah> Was trying to find csit-dev on the new mailer to link Maciek's mail .
15:06:41 <alagalah> edwarnicke: ? Thoughts ?
15:08:08 <mackonstan> i will provide it shortly, one sec
15:09:38 <DaveBarach> #action dbarach to construct patch w/ gtpu plugin init routine commented out
15:11:11 <mackonstan> #link https://lists.fd.io/g/csit-dev/message/2505
15:11:21 <DaveBarach> #topic keith on host stack
15:11:33 <DaveBarach> #info envoy integration winding down, demo soon
15:13:05 <alagalah> #info DaveBarach florinc got Embed TLS and now Open SSL going. 0.8Gbps
15:13:12 <alagalah> #info working with Intel on acceleration
15:13:27 <DaveBarach> #info working on ipv6 test for host stack
15:14:30 <DaveBarach> #info test detects absence / presence of iperf3 to decide whether to run or not
15:16:08 <DaveBarach> #topic 18.01 Dave Wallace reporting
15:16:23 <DaveBarach> #info 10-12 patches added, might be worth 18.01.02
15:18:30 <DaveBarach> #agreed dave wallace to kick off 18.01.02 release before the 18.04 RC1 throttle pull
15:20:36 <DaveBarach> #topic infra status (Ed Kern)
15:22:03 <DaveBarach> #info automatic retry can +1 patch when one of the retries fails
15:26:01 <DaveBarach> #info cant seem to enter build failure causes
15:29:26 <alagalah> I'm not sure how to capture that...
15:29:46 <alagalah> #info OpenSUSE verify jobs maybe renamed to OpenSUSE release specific names
15:33:08 <DaveBarach> #info note that Ubuntu-1804 comes with gcc-7, which manages to generate aligned avx2 instrs when they won't work
15:34:43 <DaveBarach> #info separate arm cluster needed for test
15:38:41 <DaveBarach> #topic Billy on export compliance
15:38:58 <DaveBarach> #info primarily concentrating on ikev2, ipsec
15:39:04 <DaveBarach> #info still working on it
15:39:37 <alagalah> #topic Ed/Trishan requested license clean up
15:40:03 <alagalah> #info DaveBarach pushed patch to fix some, but will follow up with edwarnicke for feedback
15:41:48 <DaveBarach> #info targeting RH rel 7.4
15:44:30 <alagalah> #topic Ubuntu 18.04
15:44:56 <alagalah> #info DaveBarach Found that GCC 7 doesn't seem to handle vec align very well..
15:45:42 <alagalah> #info DaveBarach the distributed version of clang in 18.04 works fine, and perhaps it might be the impetus to move to clang default support
15:45:50 <alagalah> DaveBarach: did I get that right? Or I can undo
15:51:40 <DaveBarach> #agreed mbedtls plugin to be disabled in 18.04
15:53:12 <DaveBarach> #action Ed Kern to send email to Tina T re: arm h/w, jenkins job merges
15:53:16 <DaveBarach> #endmeeting