14:58:53 <DaveBarach> #startmeeting fdio-vpp
14:58:53 <collabot`> Meeting started Tue May 15 14:58:53 2018 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:53 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:58:53 <collabot`> The meeting name has been set to 'fdio_vpp'
15:02:15 <OleTroan> Isn't there a meeting now? Zoom states the host has another meeting in progress...
15:02:30 <DaveBarach> Crap. Let me try to fix it.
15:04:49 <OleTroan> Got in now, seems to work. Thanks!
15:06:26 <DaveBarach> #topic agenda additions
15:07:55 <DaveBarach> #topic CSIT (maciek reporting)
15:08:15 <DaveBarach> #info dot1q, dot1ad regression
15:12:39 <DaveBarach> #info Damjan mentions specific dot1ad, dot1q perf issues in ethernet_input, tx path
15:15:36 <mackonstan> #link https://docs.fd.io/csit/rls1804/report/vpp_performance_tests/csit_release_notes.html
15:16:01 <mackonstan> #link https://docs.fd.io/csit/master/trending/introduction/index.html#
15:16:15 <DaveBarach> #topic honeycomb Marek reporting
15:16:23 <DaveBarach> #info 18.04 released!
15:16:37 <DaveBarach> #info 18.07 more yang models, update NAT model
15:16:56 <DaveBarach> #info SR-V6, improvements to netconf support
15:18:01 <DaveBarach> #agreed to remove NSH/SFC from roundable
15:18:24 <DaveBarach> #topic host-stack (Florin reporting)
15:18:42 <DaveBarach> #info UDP reworked, to do proper datagram mode
15:19:05 <DaveBarach> #info vcl needs improvement to work in datagram mode
15:19:33 <DaveBarach> #info rework of session output node - only generate one frame for all sessions
15:20:07 <DaveBarach> #info important: after all fine-tuning, 21gbit/core throughput w/ standard ethernet MTU
15:20:20 <DaveBarach> #info UDP saturates a 40g NIC w/ 1 core
15:21:34 <DaveBarach> #topic VCL (Dave Wallace reporting)
15:21:48 <DaveBarach> #info resource constrained, working on Envoy refactoring
15:22:11 <DaveBarach> #info POC working, several outstanding issues on back burner
15:22:41 <DaveBarach> #topic ARM64 (Tina Tsou reporting)
15:23:07 <DaveBarach> #info fido-lab issues: using USB adapters
15:24:29 <DaveBarach> #info Marvell working to upstream patches
15:25:58 <DaveBarach> #topic RPM / CentOS upstream (billy reporting)
15:26:14 <DaveBarach> #info 18.01.1 -> CentOS
15:26:36 <DaveBarach> #info bugzilla filed to clean up internal directory structure
15:27:00 <DaveBarach> #info slow due to small team, delayed w/ release in progress
15:27:17 <DaveBarach> #info CentOS 7.5 will fix problem
15:28:12 <DaveBarach> #info Jerome T asks about export control issues
15:28:41 <DaveBarach> #info Billy: only applies to "rel", licensing to be blessed later this week
15:30:07 <DaveBarach> #info haven't done much w/ Fedora. On the list, Tom H working on it
15:31:09 <DaveBarach> #info CentOS setup doc overdue
15:31:31 <DaveBarach> #action Billy McFall to create a CentOS vpp setup HowTo
15:42:32 <DaveBarach> #topic fd.io interns
15:42:41 <DaveBarach> 1 hired, more in the pipeline
15:43:28 <DaveBarach> #endmeeting