13:59:42 <rpaik> #startmeeting LFN TAC bi-weekly
13:59:42 <collabot`> Meeting started Wed Mar 14 13:59:42 2018 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:42 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:42 <collabot`> The meeting name has been set to 'lfn_tac_bi_weekly'
13:59:52 <rpaik> #rollcall
14:00:14 <dfarrell07> #info Daniel Farrell
14:00:19 <Wenjing> #info Wenjing Chu
14:00:21 <rossella_s> #info Rossella Sblendido
14:01:33 <phrobb> Please pound-Chair me rpaik so that I can help with the notes etc.
14:01:46 <rpaik> #chair phrobb
14:01:46 <collabot`> Current chairs: phrobb rpaik
14:01:52 <phrobb> thanks
14:01:57 <rpaik> you bet
14:02:40 <arogarog> #info Anders Rosengren
14:03:15 <edwarnicke> #info edwarnicke
14:03:17 <afredette> #info Andre Fredette
14:03:21 <ttallgren> #info Tapio Tallgren
14:03:38 <dfarrell07> 7
14:03:42 <JasonHunt> #info Jason Hunt, IBM
14:05:29 <gilesheron> #info Giles Heron on behalf of Frank Brockners
14:06:27 <rpaik> #info no other agenda topics suggested
14:07:05 <phrobb> #action rpaik to put TAC member pics and bios on LFNetworking page
14:07:10 <rpaik> #action rpaik to add TAC directory to LFN web or wiki page
14:07:46 <rpaik> #topic TAC Chair/Vice-Chair & GB representative
14:08:07 <phrobb> #chair edwarnicke
14:08:07 <collabot`> Current chairs: edwarnicke phrobb rpaik
14:08:34 <edwarnicke> #info rpaik reports chair/vice chair separate from board-rep
14:08:38 <edwarnicke> #undo
14:08:38 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x22fad90>
14:08:51 <edwarnicke> #info rpaik reports chair/vice chair separate from board-rep as consensus
14:09:09 <edwarnicke> #info pointed out there was another proposal to have vice-chair be board rep
14:09:14 <edwarnicke> #undo
14:09:14 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x22fa090>
14:09:26 <edwarnicke> #info it was pointed out there was another proposal to have vice-chair be board re
14:11:25 <rpaik> #info edwarnicke it would be preferable to have a GB representative prior to the March GB meeting
14:18:04 <rpaik> #info discussion on electing an interim GB rep for now
14:18:37 <phrobb> #startvote Shall the TAC approve a Temporary Governing Board (GB) Representative to be elected as soon as possible while the permanent Chair, Vice-Chair, and GB Rep positions are better defined and decided upon?-1, 0, +1
14:18:37 <collabot`> Begin voting on: Shall the TAC approve a Temporary Governing Board (GB) Representative to be elected as soon as possible while the permanent Chair, Vice-Chair, and GB Rep positions are better defined and decided upon? Valid vote options are -1, 0, +1.
14:18:37 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:18:39 <dfarrell07> #vote +1
14:18:40 <ttallgren> #vote +1
14:18:41 <edwarnicke> #vote +1
14:18:45 <gilesheron> #vote +1
14:18:47 <Wenjing> #vote +1
14:18:50 <afredette> #vote +1
14:18:53 <timirnich> #vote 1
14:18:53 <collabot`> timirnich: 1 is not a valid option. Valid options are -1, 0, +1.
14:18:55 <arogarog> #vote +1
14:19:01 <imarty> #vote +1
14:19:02 <timirnich> #vote +1
14:19:03 <JasonHunt> #vote +1
14:19:34 <dfarrell07> 10
14:20:00 <phrobb> #endvote
14:20:00 <collabot`> Voted on "Shall the TAC approve a Temporary Governing Board (GB) Representative to be elected as soon as possible while the permanent Chair, Vice-Chair, and GB Rep positions are better defined and decided upon?" Results are
14:20:00 <collabot`> +1 (10): gilesheron, JasonHunt, arogarog, dfarrell07, edwarnicke, imarty, timirnich, ttallgren, afredette, Wenjing
14:20:25 <rossella_s> #vote +1
14:20:32 <abhijitkumbhare> Bad microphone I think
14:21:13 <Julien-zte> #info Julien
14:21:33 <rpaik> #info nomination period until March 19th and then voting from March 20-23rd via Condorcet
14:21:49 <rpaik> #info nominations can be posted on the wiki that rpaik will create
14:22:01 <Julien-zte> thanks imarty
14:23:22 <rpaik> #topic 2018 goals for LFN projects
14:24:49 <rpaik> #info for fd.io big efforts on Kubernetes and there's a continuing growth in HW infra (e.g. through donation)
14:29:41 <abhijitkumbhare> Need to drop off - will catch up with Daniel (dfarrell07) later
14:30:01 <phrobb> Thanks Abhijit
14:32:57 <rpaik> #info for ODL, focus on infra efficiency, improving release model/cadence, grow contributor base, better support for kernel project/docs, maintaining DDF, etc.
14:35:05 <rpaik> #info dfarrell07 adds that expectation for docs is that this would be a tech writer who's a regular contributor
14:36:19 <rpaik> #info for ONAP, focus on production deployments, improving CI/CI plus testing, new programs for interns/academic outreach, getting developer communities together, etc.
14:38:44 <rpaik> #info there's a potential for release model discussions across projects
14:43:22 <rpaik> #info for OPNFV, there's been discussion on looking at new use cases (e.g. Edge, C-RAN/vCO, etc.), refining project mission/processes/artifacts, cross project collaboration within LFN, OPNFV Verified Program evolution, and community growth (e.g. via face-to-face collaborations)
14:50:59 <rpaik> #info on budget, we may need to add technical writer plus training fo fd.io
14:52:23 <zxiiro> +1, and all of the projects are using the similar tooling so it would be good to have this technical writer ensure consistency in the tooling configuration across the projects.
14:53:57 <rpaik> #topic OpenContrail Entry into LFN
14:55:16 <rpaik> #info phrobb notes that there's follow-up conversation with the LF infra team prior to the GB review
14:56:51 <rpaik> #info phrobb will work with dfarrell07 on improving the "questionnaire" for evaluating new projects and phrobb noted that GB is the one that makes a decision on entry of new projects into the LFN
14:58:33 <rpaik> #info there needs to be a separate discussion on TAC representation for new projects (per section 7 (e) of the LFN Charter)
15:00:04 <rpaik> #info discussion on whether TAC should provide a report to the GB
15:01:10 <rpaik> #action phrobb and dfarrell07 to document the on-boarding process for new LFN projects
15:03:05 <rpaik> #info elkinbar notes that the Charter doc is in progress but can send that out to list
15:04:15 <rpaik> #info elkinbar also adds that majority of committers are from Juniper (except installer projects)
15:06:57 <rpaik> #endmeeting