13:53:33 <kennypaul> #startmeeting LFN TAC 2018-07-11
13:53:33 <collabot> Meeting started Wed Jul 11 13:53:33 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:53:33 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:53:33 <collabot> The meeting name has been set to 'lfn_tac_2018_07_11'
13:53:51 <kennypaul> #chair phrobb
13:53:51 <collabot> Current chairs: kennypaul phrobb
13:54:13 <kennypaul> #topic rollcall
13:57:22 <phrobb> kenny, are you in the zoom session?
13:58:02 <kennypaul> yes, the one posted on the TAC wiki
13:58:22 <kennypaul> https://zoom.us/j/468557487
13:59:30 <phrobb> Yea, the wiki is wrong as that is the "regular" meeting.  This is a "special" meeting that is out of sync with the 2 week cadence.
13:59:44 <phrobb> kennypaul: do you have many on your bridge?
13:59:49 <kennypaul> 4
14:00:00 <dfarrell07> #info Daniel Farrell
14:00:04 <Xiaojun> #info Xiaojun Xie
14:00:05 * dfarrell07 is also on the wrong meeting I think
14:00:06 <phrobb> Argh.  I've got 3.
14:00:10 <dfarrell07> whatÅ› the right link?
14:00:55 <phrobb> Kenny, can you please have everyone there, move to here: https://zoom.us/j/722556213
14:01:05 <dcherubini> #info Davide Cherubini - Vodafone
14:01:37 <kennypaul> I will wait here for a moment
14:02:28 <phrobb> OK
14:02:57 <edwarnicke> #info edwarnicke
14:03:18 <Wenjing> #info Wenjing
14:03:20 <rossella_s> #info Rossella Sblendido
14:03:37 <juhaO> #info Juha Oravainen (deputy of Tapio Tallgren)
14:04:44 <timirnich> #info Tim Irnich
14:04:49 <dfarrell07> 8
14:05:00 <kennypaul> #info next week's meeting will be the join meeting with the Board
14:05:15 <mortderire> #info Ray Kinsella for Rajesh
14:05:25 <Guest45577> Can everyone see me here
14:05:53 <Guest45577> this is SteveR not sure why I came in as guest
14:06:10 <dfarrell07> Guest45577: hello, yes I we see you
14:06:20 <dfarrell07> Guest45577: you can change name with "/nick <new nick>"
14:06:37 <dfarrell07> 9
14:06:45 <greg___> #info Greg Elkinbard
14:06:47 <dfarrell07> 10
14:06:54 <Guest45577> "/SteveR
14:07:21 <gilbert> #info mazin gilbert
14:07:27 <kennypaul> #action kennypaul, phrobb add TAC members to LFN site
14:08:29 <dcherubini_> #info Davide Cherubini - Vodafone
14:09:32 <Guest45577> #info Steve Rummel, IBM, proxy for Jason Hunt
14:12:43 <tinatsou> #info Tina Tsou
14:15:04 <tdelan> Reminder: The call is hosted on https://zoom.us/j/722556213
14:15:47 <kennypaul> #topic review of induction process proposal
14:17:42 <kennypaul> #undo
14:17:42 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x34d0c50>
14:18:16 <kennypaul> #topic review of project lifecycle
14:19:02 <kennypaul> #info dfarrell07 reviewed the html version
14:31:11 <kennypaul> #info discussion of Tac vs. non-TAC project budgets and funding.
14:32:38 <dfarrell07> #action dfarrell07 to refactor gov docs to change non-TAC to LFN per phrobb suggestion
14:37:06 <kennypaul> #info suggestion to clarify amendments require a 2/3 positive vote.
14:37:54 <kennypaul> #info discussion over assets and ip in the event that a projects exits LFN.
14:38:40 <kennypaul> #info suggestion that language be added regarding disposition of assets.
14:40:24 <kennypaul> #info suggestion that all existing projects provide the info requested in the template.
14:41:02 <kennypaul> #topic review of principles
14:50:42 <kennypaul> #action kennypaui add proxy page to TAC wiki
14:51:28 <kennypaul> ##agreed the project lifecycle and principles as presented are accepted by those present- in the context of sharing this information for an email vote which shall close tuesday, july
14:51:58 <kennypaul> #info july 17
14:52:46 <kennypaul> #topic budget process
14:55:17 <kennypaul> #info edwarknicke reviewed the budget process document
14:55:25 <kennypaul> #info open action from last meeting to refactor TF language.
14:56:50 <phrobb> #info Request made to change/refactor the "Handling Tungsten Fabric" section into a more generic Non-TAC project section.
15:02:24 <kennypaul> #info discussion
15:03:25 <greg___> #info TF is impacted by lack of event budget as well. so we also suffering like FIDO
15:07:23 <kennypaul> #info further discussion to be taken to the email list.
15:12:40 <kennypaul> #agreement of those remaining on the call - recommend the document is acceptable - in the context of sharing this information for an email vote which shall close tuesday, july 17
15:13:11 <kennypaul> #endmeeting