#lfn-meeting: TAC-2018-08-01

Meeting started by kennypaul at 13:56:37 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:56:50)
    1. edwarnicke (edwarnicke, 13:59:04)
    2. Tapio Tallgren (ttallgren, 14:01:34)
    3. Frank Brockners (frankbrockners, 14:01:55)
    4. https://zoom.us/j/560486345 (kennypaul, 14:03:17)
    5. ACTION: kennypaul send email on calendar invite regarding new bridge and deletion of ghost invites (kennypaul, 14:07:10)

  2. feedback on board meeting (kennypaul, 14:10:19)
    1. edwarnicke liked all projects doing readouts together (kennypaul, 14:11:10)
    2. phrobb recommends a 2 hr meeting for a readout meeting. (kennypaul, 14:11:54)
    3. LFN Induction Process (kennypaul, 14:14:33)
    4. board has approved (kennypaul, 14:14:53)

  3. re-review of Tungsted Fabric (kennypaul, 14:15:20)
    1. discussion of F2F meeting @ ONS (kennypaul, 14:17:07)
    2. if no F2F, then 1st TAC meeting after ONS (kennypaul, 14:17:49)
    3. ACTION: kennypaul (existing) ensure TAC rep page gets posted to LFN page (kennypaul, 14:19:36)
    4. recommend an html with committed version to be posted on the TAC page (kennypaul, 14:20:56)
    5. ACTION: kennypaul verify who has +2 for infra repo https://gerrit.linuxfoundation.org/infra/q/topic:%252211139%2522+(status:open%20OR%20status:merged (kennypaul, 14:23:44)
    6. ACTION: phrobb and kennypaul to work with dfarrell07 on getting induction documents properly merged (phrobb, 14:24:06)

  4. TAC budgeting proposal (kennypaul, 14:24:54)
    1. phrobb working with Audit & Finance Committee on proposal scheduling (kennypaul, 14:25:31)

  5. Tac Chair vs. Tac Rep to GB (kennypaul, 14:26:38)
    1. discussion to be taken to email (kennypaul, 14:28:05)
    2. chair needs to set agenda and drive conversation - engaging with TAC members and LF to track and prioritize (kennypaul, 14:28:50)
    3. discussion of load of TAC Chair and TAC Rep if combined (kennypaul, 14:31:16)
    4. ACTION: phrobb to refresh email thread (kennypaul, 14:32:02)

  6. upcoming meetings (kennypaul, 14:32:17)
    1. next meeting conflicts w/ board (kennypaul, 14:32:31)
    2. phrobb sending doodle poll (kennypaul, 14:32:50)
    3. suggesting of bumping meeting to 7:30 AM pacific on Aug 22 (kennypaul, 14:35:44)
    4. phrobb to send email on the suggestion above (kennypaul, 14:36:17)
    5. TAC F2F @ ONS? (kennypaul, 14:36:40)
    6. ACTION: kennypaul, phrobb work in dientifying possible attendees and timing for a F2F meeting (kennypaul, 14:39:37)
    7. request for remote attendance if possible. (kennypaul, 14:40:07)


Meeting ended at 14:41:32 UTC (full logs).

Action items

  1. kennypaul send email on calendar invite regarding new bridge and deletion of ghost invites
  2. kennypaul (existing) ensure TAC rep page gets posted to LFN page
  3. kennypaul verify who has +2 for infra repo https://gerrit.linuxfoundation.org/infra/q/topic:%252211139%2522+(status:open%20OR%20status:merged
  4. phrobb and kennypaul to work with dfarrell07 on getting induction documents properly merged
  5. phrobb to refresh email thread
  6. kennypaul, phrobb work in dientifying possible attendees and timing for a F2F meeting


Action items, by person

  1. kennypaul
    1. kennypaul send email on calendar invite regarding new bridge and deletion of ghost invites
    2. kennypaul (existing) ensure TAC rep page gets posted to LFN page
    3. kennypaul verify who has +2 for infra repo https://gerrit.linuxfoundation.org/infra/q/topic:%252211139%2522+(status:open%20OR%20status:merged
    4. phrobb and kennypaul to work with dfarrell07 on getting induction documents properly merged
    5. kennypaul, phrobb work in dientifying possible attendees and timing for a F2F meeting
  2. phrobb
    1. phrobb and kennypaul to work with dfarrell07 on getting induction documents properly merged
    2. phrobb to refresh email thread
    3. kennypaul, phrobb work in dientifying possible attendees and timing for a F2F meeting


People present (lines said)

  1. kennypaul (33)
  2. collabot (4)
  3. frankbrockners (1)
  4. phrobb (1)
  5. ttallgren (1)
  6. edwarnicke (1)


Generated by MeetBot 0.1.4.