15:00:30 <dfarrell07> #startmeeting tac
15:00:30 <collabot`> Meeting started Wed Aug 22 15:00:30 2018 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:30 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:30 <collabot`> The meeting name has been set to 'tac'
15:00:43 <CaseyLF> Beat me to it.  :)
15:00:49 <dfarrell07> #chair CaseyLF phrobb edwarnicke frankbrockners timirnich zxiiro
15:00:49 <collabot`> Current chairs: CaseyLF dfarrell07 edwarnicke frankbrockners phrobb timirnich zxiiro
15:01:01 * dfarrell07 is in a car FYI, may have signal problems
15:02:03 <edwarnicke> #info edwarnicke
15:02:11 <dfarrell07> #info Daniel Farrell
15:02:11 <rossella_s> #info Rossella Sblendido
15:02:13 <frankbrockners> #info Frank Brockners
15:05:27 <JasonHunt> #info Jason Hunt, IBM
15:08:31 <CaseyLF> #action phrobb to reach out to Jessica regarding JIRA workflows for the next TAC meeting.
15:08:46 <dfarrell07> #info frankbrockners suggests adding topic "common Jira lifecycle for LFN projects discussion" to agenda
15:13:29 <dfarrell07> only five in IRC at this point
15:13:42 <phrobb> #info Rajesh of Intel is present
15:14:43 <phrobb> #info Brian Freeman for Mazin Gilbert
15:16:31 <jamil> Hello
15:16:38 <davidecherubini> working
15:16:45 <ChrisBuschARRIS> thank you
15:17:19 <tinatsou> Vote for option 4
15:17:22 <GregElkinbard> #info Greg Elkinbard (proxy for Randy Bias)
15:17:23 <CaseyLF> TAC members, please info in
15:17:34 <phrobb> #info Anders feels that the Chair and GB Rep should be the same
15:17:37 <tinatsou> #info Tina Tsou
15:18:20 <davidecherubini> #info Davide Cherubini (Vodafone)
15:18:45 <phrobb> #info edwarnicke: feels that the GB rep will need to stay more tightly  tied to the projects and their TSCs, hence the job is larger and should be separate from the Chair
15:19:41 <anders_> #info Anders Rosengren
15:21:36 <CaseyLF> #info For TAC members who need to register for IRC, please type the following command: "/msg NickServ REGISTER password youremail@example.com"
15:24:26 <CaseyLF> #info edwarnicke suggests that the TAC Chair attends the TSC meeting of all LFN projects.
15:24:30 <GregElkinbard> @CaseyLF there is something missing in that instructions
15:24:30 <collabot`> GregElkinbard: Error: "CaseyLF" is not a valid command.
15:25:34 <GregElkinbard> Casey registration instructions are not enough. I registered but still get redirected to unregistered
15:25:54 <CaseyLF> GregElkinbard: /msg NickServ REGISTER password youremail@example.com
15:26:01 <CaseyLF> Check your email
15:26:05 <GregElkinbard> yes
15:26:14 <GregElkinbard> and I used it to log back in
15:26:15 <zxiiro> GregElkinbard: every time you connect you need to identify with nickserv: /msg nickserv identify <password>
15:26:16 <CaseyLF> Verify your registration.
15:26:17 <davidecherubini> It happened to me as well
15:26:21 <GregElkinbard> and still got redirected
15:26:31 <davidecherubini> even after verification
15:26:41 <CaseyLF> Yes, you need to identify when you login also.
15:27:00 <davidecherubini> oh right..
15:27:06 <zxiiro> davidecherubini: GregElkinbard: I see both of you are using webchat, which won't auto identify for you. so you need to "/msg nickserv identify <password>" and then "/join #lfn-meeting"
15:27:23 <zxiiro> davidecherubini: GregElkinbard although I very highly recommend getting a IRC client that supports auto-identify so you don't have to do it every time.
15:27:31 <GregElkinbard> then somebody needs to update the instructions on the wiki
15:27:36 <zxiiro> many of us use IRC Cloud.
15:27:50 <edwarnicke> +1 IRC Cloud, it rocks!
15:27:59 <zxiiro> GregElkinbard: noted. I will double check the wiki and make sure we have instructions on identifying
15:28:10 <davidecherubini> yeah... I normally use a client. This is my corporate PC :(
15:28:33 <frankbrockners> irccloud does not even require a client...
15:29:06 <phrobb> #action phrobb to add suggestion to take to the GB to have at least the TSC Chairs of TAC projects to sit as observers on the GB... or a capped method of voting representation.
15:29:08 <zxiiro> yeah IRC Cloud is similar to webchat but it supports you retaining an account :)
15:30:01 <GregElkinbard> There is no IRC Cloud binary for mac
15:30:13 <zxiiro> GregElkinbard: there is nothing to install. it's just a website
15:30:20 <davidecherubini> thanks all, I will give IRC Cloud a try
15:30:24 <zxiiro> GregElkinbard: https://www.irccloud.com/
15:30:28 <GregElkinbard> If the entry exam is to pull down some random project and get it to build on my mac I fail
15:30:37 <zxiiro> GregElkinbard: sign up for a free account. and login via web portal. that's it
15:34:35 <CaseyLF> I've updated the LFN TAC wiki with information on registering for IRC and identifying your account.
15:35:45 <zxiiro> CaseyLF: maybe we should direct folks to our maintained docs for IRC? https://docs.releng.linuxfoundation.org/en/latest/freenode.html
15:36:03 <zxiiro> I didn't realize LFN TAC had it's own separate instructions
15:37:04 <GregElkinbard> sorry IRC cloud does not work
15:37:28 <GregElkinbard> can we please use slack or some other normal modern tool
15:37:46 <zxiiro> GregElkinbard: what doesn't work about it?
15:38:37 <GregElkinbard> no messages were relayed to that window
15:39:19 <zxiiro> GregElkinbard_: ping, you don't see this message?
15:39:37 <GregElkinbard> I am back in the normal https session
15:39:41 <GregElkinbard> and can see it
15:39:52 <GregElkinbard> I killed the IRC cloud window
15:39:54 <zxiiro> ah ok I see your IRC Cloud is still connected though
15:39:58 <GregElkinbard> yes
15:40:00 <GregElkinbard> it did
15:40:22 <GregElkinbard> and dropped a page full of spam in the window and complaints
15:40:27 <GregElkinbard> and not this session
15:41:05 <GregElkinbard> how about this. Zoom has chat
15:41:09 <GregElkinbard> it is built in
15:41:12 <GregElkinbard> no spam
15:41:17 <GregElkinbard> it is also recorded
15:41:38 <GregElkinbard> so why do we use zoom and a separate chat client
15:42:57 <zxiiro> collabot` is used for taking meeting minutes and generates a nice meeting minute summary at the end of the meeting. Zoom doesn't support that.
15:42:57 <collabot`> zxiiro: Error: "is" is not a valid command.
15:43:06 <zxiiro> also supports voting
15:44:18 <GregElkinbard> Slack is great for those
15:44:37 <zxiiro> yep I think slack can do it
15:44:54 <zxiiro> my problem with slack is I'm connected to 5 different slack servers.
15:45:13 <zxiiro> Someone needs to figure out a single slack server that all the projects can connect to.
15:45:41 <CaseyLF> Slack is also expensive.  IRC is free
15:46:04 <zxiiro> CaseyLF: well if you're not paying for it, it's free ;)
15:46:29 <GregElkinbard> Spending 45 minutes debugging connection instead of participating in the meeting is not free
15:49:36 <CaseyLF> #action Jamil will talk about Cross Project testing in the next TAC meeting
15:50:37 <CaseyLF> #info Brian suggests that we talk about Nexus IQ and security scanning at the next TAC meeting.
15:54:05 <CaseyLF> #action CaseyLF / phrobb to add the topic of CII badging / security scanning to the next TAC meeting.
15:55:27 <CaseyLF> don't end the meeting yet.
15:55:32 <CaseyLF> I'll take care of it.
16:03:41 <CaseyLF> #topic Budgeting
16:04:44 <CaseyLF> #info edwarnicke Asked about having the projects manage their own budget.  Phil informed him that it will be a board topic on September 24th.
16:18:05 <CaseyLF> #action Phil will write a Job Description for the TAC Chair and Vice-Chair.
16:19:20 <CaseyLF> #endmeeting