15:00:32 <dfarrell07> #startmeeting tac
15:00:32 <collabot`> Meeting started Wed Nov  7 15:00:32 2018 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:32 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:32 <collabot`> The meeting name has been set to 'tac'
15:00:57 <dfarrell07> #chair CaseyLF zxiiro edwarnicke frankbrockners kennypaul morgan_orange rossella_s timirnich
15:00:57 <collabot`> Current chairs: CaseyLF dfarrell07 edwarnicke frankbrockners kennypaul morgan_orange rossella_s timirnich zxiiro
15:01:11 <dfarrell07> #info TAC members please #info in
15:01:15 <dfarrell07> #info Daniel Farrell
15:01:20 <morgan_orange> #info Morgan Richomme
15:01:29 <rossella_s> #info Rossella Sblendido
15:02:43 <ttallgren> Hello!
15:03:13 <edwarnicke> #info edwarnicke
15:03:23 <frankbrockners> #info Frank Brockners
15:03:36 <ttallgren> #info Tapio Tallgren
15:05:46 <dfarrell07> #info Catherine Lefèvre of ONAP is here but can't get on IRC
15:05:58 <dfarrell07> #info Razanne Abu-Aisheh proxy Davide Cherubini (Vodafone) is here but not on IRC
15:06:41 <dfarrell07> #info Wenjing Chu is here but on IRC
15:07:31 <dfarrell07> #info topics today include TF induction updates, TAC leadership positions
15:08:13 <edwarnicke> #info edwarnicke asks if we want to discuss the Secretary to insure clean meeting minutes proposal?
15:08:52 <ttallgren> Can we vote for Casey to be the permanent secretary?
15:10:06 <dfarrell07> #info Jason Hunt, IBM is here but not on IRC
15:10:42 <kennypaul> #topic TF Induction review
15:11:14 <dfarrell07> #info CaseyLF talks about TF doc status, says there are sections that are difficult to find data for but are being worked on, Randy says he's still hacking on it and will try to show where data came from
15:11:50 <dfarrell07> #info dfarrell07 much appreciates Randy trying to clearly show data sources, how data was collected
15:12:56 <dfarrell07> #link https://gerrit.linuxfoundation.org/infra/#/c/12880/ TF project proposal gerrit
15:13:20 <kennypaul> #info edwarnicke  suggests adding clear links and dates in the meeting materials
15:13:34 <JasonHunt> #info Jason Hunt, IBM
15:14:45 <dfarrell07> #link https://lists.lfnetworking.org/g/TAC/topic/tf_induction_documentation_is/27261286 this was message that started TF review, oct 11th
15:17:10 <kennypaul> #info discussion regarding process
15:17:59 <kennypaul> #info Chaker Al-Hakim concerned over getting this right the first time
15:19:07 <kennypaul> #info dfarrell07 suggests that the community collectively work on the shortcomings in the process
15:21:33 <kennypaul> #info discussion of budget impact considerations.
15:22:03 <ttallgren> Where is the html version of TF induction? I only found this:
15:22:04 <ttallgren> 04:47:33 docs runtests: commands[1] | echo 'Generated docs available in /w/workspace/lfn-process-rtd-verify-any/docs/_build/html'
15:22:07 <ttallgren> 04:47:33 Generated docs available in /w/workspace/lfn-process-rtd-verify-any/docs/_build/html
15:22:42 <dfarrell07> #info question about if there is a basically fixed amount of funds in LFN, and yes there is because there is a platinum cap and we are basically at it, so pie slices get smaller
15:23:51 <dfarrell07> #info TF clarifies that Juniper joined before platinum cap was hit, so there was room to grow at that point
15:24:58 <kennypaul> #info Paul Carver - need better instructions in the template -
15:25:01 <morgan_orange> #info question on tooling to collect metrics for the document => a priori no built-in mechanism
15:26:08 <kennypaul> #info dfarrell07 intent is only 5K commits.
15:27:03 <kennypaul> #info formatting is bulleted at the same level in the doc currently and needs to be changed to sub-bullets
15:29:28 <kennypaul> #info Randy request if the 5K commits is provided today that the decision on induction take place at the next TAC meeting in 2 weeks
15:29:39 <kennypaul> #topic TAC Chair
15:29:48 <dfarrell07> #link https://gerrit.linuxfoundation.org/infra/gitweb?p=lfn/process.git;a=blob;f=docs/lifecycle/project_data_template.rst;h=271d7affb868eeed45f7e99fb0d98c4782bcc955;hb=HEAD#l53
15:32:42 <morgan_orange> #info consensus to say that it is impossible for 1 person to have the full technical knowledge on all LFN projects
15:32:58 <morgan_orange> #info the TAC representation at the board is however necessary
15:33:40 <kennypaul> #info dfarrell07 summarized the email threads regarding the TAC chair
15:33:42 <dfarrell07> #info dfarrell07 thinks strongly that there needs to be direct reps to Board, per all recent experience
15:33:58 <dfarrell07> #info various discussions about TAC leadership positions, chair, vice-chair(s), etc
15:34:06 <kennypaul> #info
15:34:22 <ttallgren> I am in favor of TAC projects representation in the Board, but not as board members (which will not be accepted)
15:34:23 <dfarrell07> #info also discussion about minutes being not great, so very reasonable questions about where we had discussed/agreed/voted on issues
15:35:18 <dfarrell07> #info one going-forward idea from ed and others is that we've tried to meet their suggestions and it turned out to be impossible, bad idea, suggest they re-eval and accept our suggestion of direct reps
15:35:28 <kennypaul> #info clarity that Morgan did not sign up for being TAC chair
15:35:54 <dfarrell07> #info the key concept we all seem to agree on is that there needs to be direct project reps to Board
15:36:07 <mchiosi> #info many boards have chairs and co-chair, secretaries why is this different?
15:36:55 <mchiosi> #info then just decide voting rights and who should participate whether they vote or not
15:36:58 <dfarrell07> #info edwarnicke talks about mechanics of how votes could or could not be split among TAC project reps, want to leave that decision to Board
15:37:35 <dfarrell07> #info ttallgren suggests we formulate wording to focus on dialog, not voting, as that seems to be sticky point for Board
15:37:44 <kennypaul> #info mchiosi  the strong feeling amoung the TAC members is that no single person can represent all projects to the Board which is what the Board has requirste.
15:40:10 <dfarrell07> #info phil suggests we work on a TAC chair description that doesn't assume they need to rep all projects, assumes will get direct reps to Board
15:40:24 <dfarrell07> #info dfarrell07 suggests we need to do all of this in one go, one single proposal, so it's all clear
15:41:24 <dfarrell07> #info it's not possible to do something where the tac chair tags in project reps as needed, as can't even know which topics need tag-ins from projects, and will be too late in meetings to tag-in
15:42:01 <dfarrell07> #info Wenjing and dfarrell07 +1 that we need to have all reps at all meetings in all discussions
15:42:23 <dfarrell07> #info edwarnicke talks about benefits of having voting roles, vs observer roles at Board
15:43:11 <kennypaul> #info edwarnicke points out that observer status prevents people would be unable to be members of B oard subcommittees
15:43:20 <dfarrell07> #info basically there are things observers can't take part in, so wouldn't be "full" board reps, would be out of some committees
15:43:26 <edwarnicke> #info #info correction, edwarnicke points out about the necessity of the privileges of board membership *other* than votes on the board
15:45:03 <edwarnicke> #info edwarnicke pointed out that even if the board assigned zero votes to be split amongst the community reps, it is still important that they be board members, not mere observers
15:45:14 <dfarrell07> #link https://gerrit.linuxfoundation.org/infra/#/c/10649/ dfarrell07 has started re-writing charter to provide per-project board reps
15:45:30 <dfarrell07> #info dfarrell07 thinks we need to do all of this in one effort, so maybe we can add to that change or build on it
15:46:22 <edwarnicke> #info edwarnicke also thinks this needs to be done in one effort
15:46:33 <dfarrell07> #info phil suggests again that we move forward with writing spec for chair that doesn't assume per-project rep work, something actually realistic
15:47:10 <dfarrell07> #info board joint meeting on dec 12, maybe that should be deadline for this work
15:48:41 <dfarrell07> #info phil suggests we focus on intent, ideas behind vs exact wording of charter
15:49:59 <edwarnicke> #info edwarnicke suggest we split the difference and send a 'term sheet' proposal to the board, noting it will require charter changes, and requesting that the board send proposed change language back to the TAC for review and commentary prior to adoption
15:50:15 <dfarrell07> #info charter edit may trigger board into legal world, so might be more effective to focus on ideas
15:51:41 <dfarrell07> #info looking to put together group of folks to drive this work, iterate on 10649
15:51:48 <kennypaul> #info volunteers for workgroup Tapio, Wenjing,
15:51:56 <edwarnicke> #info edwarnicke volunteers as well
15:52:02 <edwarnicke> dfarrell07: Are you in?
15:52:06 <dfarrell07> #info dfarrell07 will also help of course :)
15:53:45 <kennypaul> #agreed the TAC community will come up with a new TAC Chair proposal - starting with gerrit 10469
15:54:23 <dfarrell07> #action workgroup will put together collection of ideas regarding gov structure we think is necessary (direct board reps, reasonable-scope tac chair/maybe-vice-chair(s), secretary)
15:57:04 <dfarrell07> #agreed the TAC agrees that the key concept is that it's impossible for a single TAC Chair to rep all the projects, so we have to have direct project reps
15:58:06 <dfarrell07> #info given agree above, we can proceed on both new TAC Chair description and project reps recommendation in parallel
15:59:33 <dfarrell07> #info ttallgren highlights that we might want to do secretary discussion ASAP to get better minutes, edwarnicke suggests quick email discussion then vote
16:00:28 <edwarnicke> #info edwarnicke suggest closing on a definition of responsibilites for Secretary quickly via email, then proceeding to nomination and vote
16:00:52 <dfarrell07> #topic cookies
16:01:01 <dfarrell07> #endmeeting