15:02:12 <kennypaul> #startmeeting TAC
15:02:12 <collabot`> Meeting started Wed Nov 28 15:02:12 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:12 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:12 <collabot`> The meeting name has been set to 'tac'
15:02:26 <dfarrell07> #info TAC members please #info in
15:02:27 <vmbrasseur> #info, Catherine Lefevre, ONAP- no access to IRC
15:02:31 <rossella_s> #info Rossella Sblendido
15:02:33 <dfarrell07> #info Daniel Farrell
15:02:44 <vmbrasseur> (Catherine's message moved over from the Zoom chat for her)
15:02:47 <dfarrell07> kennypaul: can you chair me?
15:02:53 <kennypaul> no
15:02:58 <kennypaul> :-)
15:02:59 <dfarrell07> lol
15:03:02 <dfarrell07> #chair <name>
15:03:11 <kennypaul> #chair dfarrell07
15:03:11 <collabot`> Current chairs: dfarrell07 kennypaul
15:03:17 <dfarrell07> thanks :)
15:03:23 <vmbrasseur> #info Jason Hunt, IBM
15:03:57 <vmbrasseur> #info Davide Cherubini, Vodafone
15:04:06 <kennypaul> @dfarrell07 I read that as "can you hear me"
15:04:06 <collabot`> kennypaul: Error: "dfarrell07" is not a valid command.
15:04:21 <dfarrell07> kennypaul: oh I see lol
15:04:37 <vmbrasseur> No need for an @ before names on IRC, and it appears to confuse collabot
15:05:00 <joelhalpern__> #info Joel Halpern Ericsson, fd.io TSC
15:05:53 <vmbrasseur> #info Randy Bias, juniper
15:06:00 <frankbrockners> #info Frank Brockners, Cisco
15:06:45 <dfarrell07> #topic TAC Chair
15:07:01 <vmbrasseur> #info Bin Hu, OPNFV
15:07:03 <dfarrell07> https://gerrit.linuxfoundation.org/infra/#/c/10649/
15:07:10 <vmbrasseur> #info Brian Freeman ATT
15:07:31 <CristinaPauna_> #info Cristina Pauna
15:08:01 <bh526r> #info Bin Hu, OPNFV
15:08:42 <phrobb> #info dfarrell07 provides update that we were supposed to work on the gerrit noted above as a recommendation to the Governing Board (GB)
15:09:06 <phrobb> #link https://gerrit.linuxfoundation.org/infra/#/c/10649/
15:09:27 <dfarrell07> #link https://gerrit.linuxfoundation.org/infra/#/c/10649/ this is the draft we should be reviewing for TAC Chair proposal
15:10:02 <dfarrell07> #info dfarrell07 has taken care of his TODOs inline the Gerrit, needs folks who have concerns to come raise them, discuss, iterate on fixes
15:10:03 <davide_Vodafone> #info Davide Cherubini, Vodafone
15:23:26 <RandyBias> #info Randy Bias, Juniper Networks
15:23:39 <RandyBias> sorry, took a bit to get on IRC.
15:33:33 <phrobb> #topic TAC Secretary
15:33:54 <JasonHunt> #info Jason Hunt, IBM
15:34:00 <dfarrell07> #info lots more discussion about Board repos proposal
15:34:17 <dfarrell07> #topic TAC Secretary
15:34:32 <dfarrell07> #info we're really bad at taking minutes :)
15:34:45 <dfarrell07> #info we need folks to step up and help
15:35:11 <dfarrell07> #info casey has suggestion to use confluence-based minute taking app
15:36:34 <RandyBias> Weird irc client core dump.
15:37:30 <phrobb> @RandyBias  that's always disappointing.
15:37:30 <collabot`> phrobb: Error: "RandyBias" is not a valid command.
15:39:35 <phrobb> #info kennypaul  says his poor typing skills has struggles with using irc and it's serial nature.  dfarrell07  concurs.
15:39:51 <dfarrell07> #info discussing various options like etherpad
15:40:07 <dfarrell07> #info question about why people don't use IRC now, maybe fix that vs changing tooling
15:40:48 <phrobb> #action CaseyLF to investigate the TAC's use of etherpad as a tool provided by the LF
15:42:33 <phrobb> #info kennypaul  notes that there are players in the industry new to open source where several companies have policies prohibiting  the use of tools such as irc.
15:43:45 <phrobb> #info dfarrell07 notes that the leaders in these companies who are new to open source should help evolve the corporate culture to use these tools in the mainstream, and not as an exception/workaround to corporate policy
15:46:23 <dfarrell07> #info dfarrell07 also thinks that the tooling required to develop open source projects bounds how open source those projects can be - if we depend on propitiatory software to make our software, our software is not open
15:48:48 <phrobb> #action CaseyLF to start an email thread on Secretary and minute taking methods to further this discussion
15:48:52 <kennypaul> #action revisit discussion of meeting minuts/
15:48:58 <kennypaul> #undo
15:48:58 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2102490>
15:49:09 <phrobb> #topic TF Induction Review
15:54:08 <phrobb> #action CaseyLF dfarrell07 and RandyBias  to schedule and prep for the formal TF Induction review at the next TAC meeting.
15:54:44 <phrobb> #topic Agenda topics we want to drive for the combined TAC/GB meeting on Dec. 12th.
15:56:17 <joelhalpern__> #info discussion with board of transparency of budget discussions
15:56:19 <phrobb> #info Each Project TSC Chair/Leader needs to prepare a short presentation with any materials available by next Wed. Dec. 5th
15:58:20 <phrobb> #info bdfreeman1421 asks do we  have  a list of the cross-project things that the TAC should be working
15:59:13 <phrobb> #info The list of topics... CII Badging and vulnerabilty tracking/quashing across projects
15:59:38 <phrobb> #info more topic - How to improve cross project testing
16:00:06 <dfarrell07> phrobb: ack, I'll send a small patch to start that list
16:00:16 <phrobb> #info Combining Dev Forums/plugfests across projects
16:02:17 <dfarrell07> #topic cookies
16:02:20 <dfarrell07> #endmeeting