15:01:48 <dfarrell07> #startmeeting tac
15:01:48 <collabot`> Meeting started Wed Dec  5 15:01:48 2018 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:48 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:48 <collabot`> The meeting name has been set to 'tac'
15:02:14 <dfarrell07> #chair bdfreeman1421 edwarnicke frankbrockners kennypaul phrobb timirnich zxiiro
15:02:14 <collabot`> Current chairs: bdfreeman1421 dfarrell07 edwarnicke frankbrockners kennypaul phrobb timirnich zxiiro
15:02:20 <dfarrell07> #info TAC members please #info in
15:02:24 <dfarrell07> #info Daniel Farrell
15:02:42 <frankbrockners> #info Frank Brockners
15:02:59 <bdfreeman1421> #info brian freeman at&t
15:03:04 <bh526r> #info Bin Hu, OPNFV
15:03:23 <bdfreeman1421> #info brian freeman proxy mazin gilbert
15:04:04 <edwarnicke> #info edwarnicke
15:05:20 <JasonHunt> #info Jason Hunt, IBM
15:05:41 <davide_Vodafone> #info Davide Cherubini, Vodafone
15:05:45 <CristinaPauna> #info Cristina Pauna
15:06:47 <CaseyLF> #info Also talk about the list of topics for future TAC topics.
15:08:28 <dfarrell07> #link https://gerrit.linuxfoundation.org/infra/#/c/13709/ dfarrell07's patch with list of topics for future TAC work
15:10:32 <phrobb> #topic TF Induction
15:11:36 <dfarrell07> #link https://gerrit.linuxfoundation.org/infra/#/c/12880/ TF entry proposal data
15:11:59 <dfarrell07> #link dfarrell07 is concerned that there has been quite a bit of feedback that hasn't been addressed
15:12:06 <phrobb> #info TAC members note that there have been some recent comments to the TF data template that haven't received explicit responses from the TF team.
15:12:38 <dfarrell07> #info the process docs describing how to do this review is clear that feedback should be addressed during the 2 week review period
15:12:57 <dfarrell07> #info Randy and TF folks don't actually seem to be on the call today, or at least not at the moment
15:22:15 <vmbrasseur> #info Randy is on the call but was delayed in arriving
15:22:34 <phrobb> #info Randy joined the call and discussion of the induction data template  has begun
15:24:22 <phrobb> #info Question on the long term makeup of the ARB from JasonHunt .  Randy notes that company caps on the ARB should be in place and similar to the other guidelines for TSC etc.  Randy will update the doc to that affect after the meeting
15:25:49 <phrobb> #info ARB is in place to ensure that there is continuity of overall architecture as the project transitions from a primarily Juniper led project to a full community led project
15:29:57 <dfarrell07> #info Discussion about not being comfortable with the current ARB gov, would like to find way to vote conditionally on fixing ARB
15:30:22 <dfarrell07> #info one concern about ARB is that it's appointed, and Juniper-dominated
15:30:37 <dfarrell07> #info another concern about ARB is that it can only have 60% turnover
15:31:04 <dfarrell07> #info another concern about ARB is that it has infrequent elections going forward, 18m I think
15:31:35 <dfarrell07> #info another concern about ARB is that they members are supercommitters to all projects, randy will find facts on if they are actually doing code review with those rights
15:31:57 <dfarrell07> #info another concern about ARB is that it doesn't have company caps, where the rest of the bodies do
15:33:29 <dfarrell07> #info ed works with randy to try to nail down exactly how this conditional voting might work, because really needs to be precise to be useful later
15:34:34 <dfarrell07> #info randy would need to go back to TF community to figure out how they want to change ARB
15:35:12 <dfarrell07> #info so condition on vote would be that TF TSC needs to get back to TAC with changes to gov that make sure ARB can't be single-vendor-dominated, and that those changes are okay to the TAC
15:35:36 <edwarnicke> #info edwarnicke suggest a crisp condition might be "Conditional on TF bringing back to the TAC an acceptable (indicated by vote of the TAC to accept) change to its governance to avoid ARB domination by a single company"
15:35:55 <edwarnicke> Follow up question, do we want to put a time parameter on TF coming back, like 90 days or 120 days ?
15:38:09 <dfarrell07> #info dfarrell07 would also suggest finding way to not have everyone on ARB be a supercommitter, maybe just have ARB vote to accept things, or somehow limit individual powers
15:43:14 <phrobb> #info TAC members note that the TAC is not in the business of dictating governance processes for any given project.
15:48:10 <phrobb> #info discussion ensues on the value of TF joining LFN and the sincere desire of Juniper to transition the TF project to a fully collaborative and diverse community
15:57:57 <dfarrell07> #action dfarrell07 to clarify that TAC rep and Committer rep Board votes will be given to CRP
16:00:36 <dfarrell07> #info phil points out that there are non-tac projects that we should rep to board somehow
16:01:03 <dfarrell07> #info idea to have TAC Chair on panel to rep those non-tac projects, all TAC, as well as community reps
16:02:07 <dfarrell07> #action dfarrell07 to add example to slides
16:08:36 <dfarrell07> CaseyLF: maybe link to the minutes here in your email vote thread
16:09:03 <dfarrell07> #endmeeting